آموزش نرم افزار word 2007 - فصل اول

ورد

تعداد بازدید: 34940
کد مطلب: 11831
تاریخ انتشار: 13:52 25 مرداد 1391

ورد

 
 

معنای لغوی:

کلمه ، لغت ، لفظ ، گفتار ، واژه، سخن ، حرف ، عبارت و پیغام.

این برنامه معروف به Word Processing یعنی واژه­ پرداز و برنامه ویراستار متنی است زیرا روی کلمات و واژه­ ها کارمی­ کند.

برنامه­ های مشابه:

برنامه­ های مشابه Word درزمینه ویراستار متنی Note Pad دفترچه یادداشت با پسوند txt وWord Pad  با پسوند rtf درخود ویندوز XP و  Vista می باشد.

 

 
 

نرم افزار ورد (word 2007) در مجموعه­­­ ای با نام Microsoft Office  قراردارد و دارای نسخه­ های زیر است:

  • نسخه 95

  • نسخه 97

  • نسخه 2000

  • نسخه 2002 تا XP یا 10 که بعد ازویندوز XP ارائه شد.

  • نسخه 2003 یا 11 که هنوز بسیاری ازشرکت­ ها ازآن استفاده می­ کنند.

  • نسخه 2007 یا 12 نسخه موجود.

  • نسخه 2010 یا 14 که درسال 2010 ارائه شد.

 
 

کاربردهای نرم افزار word عبارت اند از:

تایپ هرنوع نامه ، سند ، نوشته ، کتاب، مقاله ، جدول بندی، سربرگ و ته برگ ، پاورقی ، ستون بندی ، صفحه بندی ، قالب بندی ، ویرایش و چاپ هرنوع سند ، طراحی صفحات وب ، ادغام پستی ، تهیه پاکت نامه و برچسب ، درج انواع عناصر مثل: تصاویر ، شکل­ ها ، فرمول­­ ها ، نمودارهای آماری ، چارت­ های سازمانی و ...

 

 

 

 
 

روش نصب برنامه Office 2007 به شکل زیر می باشد.

  • استفاده ازسی دی به شکل Auto Run یا داخل My Computer و اجرای فایل Setup
  • اجرای فایل اجرایی Setup
  • وارد کردن شماره سریال
  • Enter your Product Key وارد کردن کلید محصول

پس ازتایید مرحله فوق 3 گزینه:

  • Install Now شروع نصب
  • Customize با این گزینه می­توان نسخه­ های قبلی را نگه داشت با فعال کردن گزینه Keep Previous version
  • Up great با این گزینه نسخه 2003 به 2007 تبدیل می­شود.
  • Installation Options انجام تنظیمات نصب

با بازکردن فلش مجموعه نرم افزارهای آفیس به عنوان زیرشاخه مشاهده می­شود و یک سری ابزارها که باید نصب شود.

حجم اطلاعاتی که باید نصب شود یا حجم مورد نیازبرای نصب مجموعه همراه با حجم کلی درایو درپایین درج می­ شود ، باید تناسب لازم میان این دو اندازه حفظ شود.

  • Don’t install از این گزینه برای عدم نصب هر یک ازنرم افزارهای زیرشاخه آفیس استفاده می­ شود ، اما بهتراست همه زیرشاخه­ ها نصب شود.
  • File Location مکان فایل دردرایو پیش فرض :

C: / --> Programs File --> Microsoft Office --> Office 12 بهتراست برنامه درهمین آدرس پیشنهادی نصب شود ، درپایان این قسمت فضای کلی و فضای کاری   Programs File   مشاهده می ­شود.

  • User Information وارد کردن اطلاعات کاربردی شامل :
  • Full Name نام کامل
  • Initials حرف اول نام کوچک
  • Organization شرکت یا سازمان

پس ازتکمیل اطلاعات با فشردن دکمه Install Now نصب شروع می­شود و با پرشدن نوارProgress  (فرآیند) نصب خاتمه می­یابد و پیغام اتمام نصب مشاهده می­شود.

 
 

روش های اجرای برنامه ورد 2007 به شکل زیر می باشد.

  1. آیکون Word (W) روی صفحه اصلی
  2. Start --> All Programs --> Microsoft Office --> Microsoft Office Word 2007

برای ساختن Short Cut راست کلیک روی: Word --> Sent to --> Desktop قرارگرفتن میانبربرنامه روی صفحه اصلی

  1. اجرای فایل اجرایی Word باپسوند exe در: Start --> Run --> WinWord --> OK
  2. محل نصب برنامه: C:/--> Programs File --> Microsoft Office --> Office 12

نام فایل­ های اجرایی آفیس دراین بخش مشاهده می­شود.

  1. اسناد ازقبل ذخیره شده که معمولا در My Document هستند.

درروش­های قبلی فایل خالی بازمی­شود ولی ذراین روش فایل پر، برای اجرای فایل خالی باید از New صفحه جدید گرفت.

  1. درمحلی که می­خواهیم فایل Word ساخته شود راست کلیک کرده از :

New --> Microsoft Office Word Document انتخاب شود که دراین صورت آیکون ایجاد شده یک صفحه از سند است همراه با آیکون Word

تفاوت این روش با روش­ های قبل دراین است که مکان یا محل ذخیره فایل از ابتدا مشخص می­شود.

  1. ازطریق جستجو: Start --> Search --> Document -->*.docx

Start --> Search--> All File -->*.docx  

          این روش هم ، فایل­ های پررا پیدا می­کند. درمجموع 3 روش اولیه ازسایر روش­ ها بهتراست.

 
 
  1. Title Bar نوارعنوان دربالا. نام برنامه و نام سند که به صورت پیش فرض Document1 است دروسط این نوارو دکمه­های کنترلی بستن، کمینه و بیشینه کردن و کوچــــک کردن پنجره درسمت راست این نوارباکلید میانبر: دکمه پنجره + D

Office Button .2      دربالای سمت چپ نوارعنوان(ضلع شمال غربی) با کلید میانبر:Alt + F  مجموعه­ای ازکارهای اساسی برنامه ازاین قسمت انجام می­شود.

Quick Access .3       نواردسترسی سریع درسمت چپ نوارعنوان

گزینه­ های پیش فرض این نوار شامل:

  • Save با کلید میانبر ctrl + s ذخیره کردن.
  • Undo با کلید میانبر ctrl + z خنثی کردن آخرین کارانجام شده.
  • Redo با کلید میانبر ctrl + y بازگشت به آخرین کارانجام شده.

        فلش انتهای این نوار با 3 گزینه مهم:

  • Customize Quick Access Toolbar اضافه کردن آیتم­های دیگربه نوار.
  • Show Below the Ribbon نمایش نواردسترسی سریع زیرروبان­ها.
  • Minimize the Ribbon کوچک کردن روبان­ها برای ایجاد فضای بیشتر.
  1. Ribbons روبان­ ها با 7 گزینه مهم:

  • Home خانه ، انجام کارهای اساسی شامل:
  • Clipboard محل ذخیره موقت

  • Font قلم

  • Paragraph پاراگراف

  • Styles سبک­ها

  • Editing ویرایش

  • Insert درج کردن یا وارد کردن عناصرمختلف شامل:
  • Pages صفحات

  • Tables جدول­ها

  • Pictures تصاویر

  • Charts نمودارها

  • Header & Footer سربرگ و ته برگ

  • Symbols نمادها

  • Page Layout چیدمان صفحه شامل:

  • Themes تم­ها

  • Page Setup تنظیمات صفحه

  • Page Background پس زمینه

  • Paragraph پاراگراف

  • Arrange طبقه بندی کردن تصاویر و اشکال

  • References رجوع کردن شامل:

  • Table of Contents جدول محتویات، فهرست بندی

  • Footnotes پاورقی­ها

  • Citations & Bibliography گزینه­های مدیریت

  • Captions عنوان بندی

  • Index شاخص گذاری

  • Mailings پست شامل:

  • Envelopes ایجاد پاکت­ها

  • Labels ایجاد برچسب­ها

  • Mail Merge ادغام پستی

  • Write & Insert Fields نوشتن و درج کردن فیلدها

  • Preview Results نتایج

  • Review مرورکردن شامل:

  • Spelling & Grammar غلط گیری املایی و گرامری

  • Comments توضیحات

  • Tracking پی­جویی، پیگیری، پیگردی

  • Changes تغییرات

  • Compare مقایسه

  • Protect محافظت

  • View نما، نمایش شامل:

  • Document Views نحوه نمایش سند­ها

  • Show/Hide نشان دادن یا مخفی کردن با گزینه­ های:

  • Ruler خط کش که با فعال کردن گزینه Ruler ظاهرمی­­­­­شود.

      خط کش برای ترازبندی ، حاشیه بندی ، اندازه گیری ، صـــــــــفحه بندی و کارهایی که نیاز به اندازه­­­­ های دقیق دارند استفاده می­­­­­شود.     

      واحد خط کش اینچ است که می­توان تغییرداد. قسمت سفید دروســـــــط خط کش محدوده نوشتن است و قسمت­­­­­ های رنگی دوطــــــرف حاشیه­­­­­­­­­ ها              هستند که نمی­­­­­­­­­­­­توان روی آنها نوشت، لذا به محض اتمام منـــــطقه سفید بقیه نوشته­­ ها به خط بعد منتقل می­شود.

  • Document Map نمایش طرح سند درسمت چپ پنجره

این گزینه برای هدایت و راهنمایی به ساختارسند و مشاهده تیترهای سند   کاربرد دارد. این قسمت مشابه لینک عمل می­کند و با کلیک روی هرتیتر به سند منتقل می­شود.

  • Thumbnails پیش نمایش کوچک از صفحات سند درقاب ســـمت چپ دراین قاب و ازفلش بالای قاب می­توان روی هرکدام ســــوئیچ کرد وباکلیک روی هرصفحه، پیمایش انجام می­شود. این قاب با علامت ضربدر درهمین قسمت ویا غیرفعال کردن ازروبان بسته می­شود.
  • Gridlines   خطوط راهنما، با فعال کردن گزینه صفحه شطرنجی می­شود و کمک می­کند درج اشیاء درصفحه بهتر تراز شود. این گزینه غیرفعال است مگردرمواقع ضرورت برای چیدمان بهترصفحه
  • Zoom زوم کردن روی سند

  • Window کارروی پنجره­ ها

  • Macros ماکروها

قسمت­ های مختلف برنامه به خصوص روبان­ ها سفارشی هستند و بسته به کارآنها تغییر می­ یابند.

با اضافه کردن هرآیتم به سند روبان­های مرتبط با آن اضافه می­شود، مثلا با کشیدن جدول 2 روبان Design (طراحی) و Layout (چیدمان) تحت عنوان Table Tools (نوارابزارجدول) اضافه می­­­­­­­­شود.

با فشردن دکمه Alt روی کی بورد میانبرهای روبان­ها  ظاهرمی­شوند و با فشردن مجدد مخفی می­شوند:

  • Home -->Ctrl + H
  • Insert --> Ctrl + N
  • Page layout -->Ctrl + P
  • References -->Ctrl + S
  • Mailings -->Ctrl + M
  • Review -->Ctrl + R
  • View -->Ctrl + W

 

  • Page صفحه که معمولا سفید رنگ و به اندازه A4 است.

 با نوشتن روی صفحه و رسیدن به انتها به طوراتوماتیک صفحه جدید ایجاد شده و نوشته به صفحه بعد می­رود. ولی اگرقبل ازرسیدن به انتها نیازبه گرفتن صفحه جدید باشد با کلید میانبرCtrl + Enter صفحه جدید ایجاد می­شود.

     کاراکتردرصفحه میتواند حروف، ارقام، علائم و فاصله باشد.

     شماره صفحات سند درسمت چپ نوارپایین (نواروضعیت) مشاهده می­شود و روی هرصفحه که باشیم آن صفحه ازکل صفحات نشان داده می­ شود.

  • Status Bar نواروضعیت درپایین پنجره شامل چند بخش:
  • نمایش صفحه جاری ازصفحه کل درسمت چپ نوار، با کلیک دراین بخش پنجره Co To برای ورود به قسمت­های مختلف Word بازمی­­­­­­ شود.
  • نمایش تعداد کلمات که درنسخه 2007 جدید است، با کلیک دراین قسمت پنجره Statistics بازمی­شود که می­توان جزییات آمارسند را مشاهده کرد.
  • زبان برنامه که درقسمت فارسی Persian ودرانگلیسی English است، با کلیک دراین قسمت پنجره Language بازمی­ شود.
  • مشاهده 5 حالت نمایشی Word درسمت راست.

نوارشامل:

  • Print Layout
  • Full Screen Reading
  • Web Layout
  • Outline
  • Draft

با کلیک روی هریک ازاین گزینه­ ها نحوه نمایش صفحه تغییر می­­­­­­­­­­­­­یابد. معمولا گزینه اول فعال است.

  • Zoom زوم کردن روی سند: نوارچرخشی این قسمت، زوم صفحه را از 10 تا 500 کوچک و بزرگ می­کند اندازه مناسب 100 درصد است.
  • Scroll Bar نوارپیمایش درسمت راست یا چپ و پایین پنجره: با درگ مستطیل روی نوار، چرخ ماوس، کلیک روی فلش­ها و کلیک درجای خالی نوارهم پیمایش انجام می­شود. درانتهای بالای سمت راست این نوار گزینه­ای برای حذف خط کش است که در Word جدید است. درپایین این نوار هم گزینه­هایی برای پیمایش قسمت­های مختلف در Word وجود دارد.
 
 
  • New گرفتن سند جدید از3 طریق :
  1. Office Button-->New-->Templates-->Blank and recent سند خالی  وسندهایی که اخیرا بازشده­­­ اند.

     تعداد فایل­های اخیرا بازشده را درآدرس زیر می­توان یافت:

Office Button-->Word Options-->Advanced-->Display-->Show this Number of Recent Documents

مدل­ های دیگردراین قسمت :

  • Installed Templates مدل­های مختلف سندهای آماده.

  • My Templates… قالب­ هایی که می­سازیم.

  • New from Existing Document جدید گرفتن ازسند موجود و قالب­ های آماده که می­ توان ازاینترنت دانلود نمود مثل: بروشورها ، کارت­ های تجاری ، تقویم­ ها ، پاکت­ ها ، فاکس­ ها ، فرم­ ها ، مدارک تهیه ، کارت دعوت ، فاکتورها ، برچسب­ها ، نامه­ ها ، لیست­ ها ، کارت پستال ، رزومه ، گاه برگ برای زمان­ ها و ...

  1. Quick Access Toolbar-->New نواردسترسی سریع به شرط آوردن New روی نوار

  2. کلید میانبر Ctrl + N به شرط انگلیسی بودن زبان

2 روش اخیربهترند.

  1. Open بازکردن سند از3 طریق:
  1. Office Button-->Open-->Documents انتخاب سند مورد نظر.

  2. Quick Access Toolbar-->Open نواردسترسی سریع.

  3. کلید میانبر Ctrl + O

  1. Save ذخیره کردن از3 طریق:
  1. Office Button-->Save

  2. Quick Access-->Save

  3. کلید میانبر Ctrl + S

Save ذخیره، اطلاعات را ازحافظه موقت مثل RAM به حافظه­ های دائم ومانا مثل هارددیسک­ ها ، فلش مموری و ... انتقال می­ دهد.

  1. Save AS ذخیره مجدد سند از طریق:

Office Button-->Save As بازشدن پنجره برای تکمیل اطلاعات شامل:

  • File name نام فایل

  • Save as type نوع فایل یا پسوند

  • Author نویسنده

  • Tags نشانه برای پیدا شدن بهتر و سریع ­ترسند درجستجو

  • Save thumbnail درصورت فعال بودن پیش نمایش سند را ذخیره می­کند.

  • Hide folders و Brows folder مخفی و بازکردن پنجره بالا

  • Tools ابزارها شامل:

  • Map Network Drive …

  • Save Options … تنظیمات ذخیره درOffice Buttonè

  • Web Option … تنظیمات اینترنتی

  • Compress Pictures … فشرده سازی تصویر

ذخیره مجدد در5  بخش انجام می­ شود:

  1. Word Document ذخیره سند به صورت اولیه، به عنوان سند Word 2007

  2. Word Template به صورت یک قالب یا طرح برای استفاده­های بعدی

  3. Word 97-2003 Document ذخیره و بازکردن اسناد با پسوندهای قبلی

  4. Find add-ins for other file formats ذخیره و پیدا کردن چیزهای جانبی دیگر

  5. Other formats قالب­های دیگر

تفاوت Save  و Save as:

درذخیره باراول تفاوتی بین این دو نیست ، ولی دفعات بعد Save ادامه فایل قبل را ذخیره می­کند و Save as فایل دیگری با نام و آدرس دیگری را ذخیره می­کند.

  • Close بستن سند، خارج شدن ازسند جاری از 3 طریق:
  1. علامت ضربدر دربالای سمت راست نوارعنوان

  2. Office Button --> Close

کلید میانبر Ctrl + W

Exit خارج شدن ازکل نرم افزار و بستن تمام سند­ها است.

Office Button-->Exit Word خروج ازکل برنامه Word

  • Switch Window حرکت بین پنجره­ ها از 2 طریق:
     
  1. View --> Window-->Switch Window

  2. Status Bar نواروضعیت درپایین

 
 
  1. بازکردن برنامه، اجرای برنامه با یکی ازروش­ های هفتگانه.

  2. کنترل محیط برنامه شامل: کنترل نواردسترسی سریع، روبان­ ها، خط کش، طرح سند و پیش نمایش صفحات، با فعال یا غیرفعال کردن هریک ازاین قسمت­ ها براساس نیاز.

  3. نحوه نمایش سند با توجه به نوع کاربرد آن ازطریق:

View --> Documents Views انتخاب یکی از5 گزینه زیر:

  • Print Layout حالت چاپ، بهترین گزینه برای تایپ که با یک بارتنظیم باقی می­ ماند.

  • Full Screen Reading حالت تمام صفحه، برای خواندن درنمایی بزرگتر.

دراین حالت روبان­ها و خط کش حذف می­شود. با دکمه Close دربالای برنامه ازاین حالت خارج می­ شویم.

  • Web Layout حالت وب، دراین حالت یک خط کش بدون حاشیه مشاهده می­ شود.

  • Outline مشاهده کاربه شکل خطوط خارجی،خط کش و حاشیه ندارد، روبان Outlining دربالا فعال می­شود با بخش Out Lines tools شامل تورفتگی­ ها و ... با Close ازاین قسمت خارج می­ شویم.

  • Draft حالت چرک نویس، دراین حالت که برای ویرایش سریع متن است ، صفحه­ ای وجود ندارد ، کارپشت سرهم قرار می­گیرد با یک خط کش در بالا این 5 حالت درسمت راست نوار وضعیت در پایین هم مشاهده می­ شود.

  1. تنظیم زوم، بزرگ نمایی یا کوچک نمایی ازطریق:

View --> Zoom با گزینه­های:

  • 100% حالت واقعی و استاندارد که معمولا انتخاب می­ شود.

  • One Page نمایش یک صفحه.

  • Two Page نمایش دو صفحه­ای کنارهم برای کتاب­ها، مقالات و... صفحات مقابل هم آمادگی برای چاپ.

  • Page With نمایش تمام عرض صفحه.

ViewèZoomè Zoom باز شدن پنجره با 9 گزینه:

  1. 200% دو برابر

  2. 100% استاندارد

  3. 75% 75 درصد

  4. Page with عرض صفحه

  5. Text with زوم بیشترروی متن بدون حاشیه­ها

  6. Whole with نمایش تمام صفحه

  7. Many Pages تنظیم تعداد صفحات نمایش

  8. Percent تایپ زوم مورد نظر

  9. Preview پیش نمایش، فعال کردن این گزینه ازنواردسترسی سریع

این گزینه­ ها درسمت راست نواروضعیت درپایین هم مشاهده می­ شود. زوم درچاپ تاثیرندارد.

  1. تنظیم صفحه و کاغذ ازطریق:

Page Layout --> Page Setup با 3 آیتم:

  • Margins حاشیه­ ها شامل:

  1. Normal حاشیه­ ها ازچهارطرف بالا ، پایین ، چپ و راست هرکدام 2.5 سانتی متر

  2. Narrow حاشیه­ ها باریک، صفحه متن گسترده

  3. Moderate متوسط ، حاشیه­ ها دربالا و پایین بیشتر از چپ و راست

  4. Wide حاشیه­ های چپ و راست 2 برابر بالا و پایین

  5. Mirrored قرینه، آینه­ ای، حاشیه­ ها ازبالا و پایین، داخل و خارج

  6. Custom Margins… حاشیه­ های سفارشی ، بازشدن پنجره با 3 تب:

تب اول: تنظیم حاشیه­ ها از4 جهت، برای اموراداری بین 1 تا 3 ســــانتی متر مناسب است. 

 تعیین عمق شیرازه Gutter که به صورت پیش فرض صــــــفر است.

 این میزان علاوه برحاشیه­ ها و برای صحافی یا منگنه کردن کار است.

 تعیین جهت شیرازه Gutter Position راســـــــــت درفارســــی و  چپ در انگلیسی.

تب دوم: اندازه کاغذ Paper Size از عرض و ارتفاع و جنس یا منبع کاغذ Paper Source     در صفحات اول و سایر صفحات.

تب سوم: چیدمان Layout انتخاب شروع و جـــــهت نوشته و فاصــــــــــله­ ها.

 از سربرگ وته برگ به تفکیک صفحات زوج و فرد.

 تغییرواحد خط کش: واحد خط کش به صورت پیش فرض اینچ است و هراینچ برابربا 2.45 سانتی متر است. این واحد قابل تغییراست ازطریق:

Office Button --> Word Options --> Advanced --> Display --> Show measurements in units of با 5 گزینه:

  • Inches اینچ

  • Centimeters سانتی متر، معمولا این گزینه انتخاب است.

  • Millimeters میلی متر

  • Points نقطه یا  Pt ، هر 12 پی تی یک سانتی متراست ، درشت تر از پیکسل.

  • Picas واحد 6 تایی

  • جهت کاغذ ازطریق:

Page Layout --> Page Setup --> Orientation شامل:

  1. Portrait عمودی.

  2. Landscape افقی که بیشتر برای تبلیغات ، اطلاع رسانی و با فونت بزرگ استفاده می­ شود.

  • اندازه کاغذ ازطریق:

Page layout --> Page Setup --> Size شامل:

اندازه­ های مختلف برای کاغذها مثل کاغذ نامه ، کاغذهای قانونی و... کاغذ مناسب برای کار معمولا کاغذ A4 است.

More Paper Sizes… ازاین گزینه آیتم­ های بیشتری برای اندازه کاغذ دردسترس است که با انتخاب هرکدام عرض و ارتفاع آن نیز مشاهده می­ شود.

 تمام این گزینه­ها از فلش پایین Page Setup هم دردسترس است و گزینه Default در انتهای هرتب تنظیمات را برای کارهای بعدی ذخیره می­ کند.

نکته:

تنظیم سفارشی محیط برنامه با خط کش هم انجام می­شود ازطریق:

قرارگرفتن اشاره گرماوس بین مرز سفید و آبی خط کش و درگ کردن و رساندن به اندازه مورد نظر ، نمایان شدن فلش افقی دو طرفه درچپ و راست با 2 عبارت Right Margin و Left Margin

  1. تنظیم جهت نوشتن ازطریق:

Ctrl + Shift راست برای نوشتن از راست به چپ

Ctrl + Shift چپ برای نوشتن از چپ به راست

نکته مهم: اول تنظیم جهت و بعد ترازبندی

اگرقبل ازجهت ، ترازبندی انجام شود مشکل ساز است ، بدین صورت که اگر جهت چپ باشد و تراز راست شود درتایپ دو زبانه ، اول تایپ فارسی و بعد انگلیسی ، نوشته لاتین به ســــمت راســــت فارسـی منتقل می­­­ شود.

پس ازتنظیم جهت برای عوض کردن زبان ازطریق:

Alt + Shift راست برای فارسی

Alt + Shift چپ برای لاتین

  1. تنظیم قالب بندی Formatting شامل:

تعیین نوع و اندازه قلم ، رنگ ، پاراگراف ، تو رفتگی­ ها و ...

پس از طی این مراحل شروع به تایپ می­ کنیم.

 
 
  • Enter فقط درپایان پاراگراف

پاراگراف: خط یا مجموعه چند خط که یک مطلب را می­ رساند. (گسسته)

خط: سطر، لاین (پیوسته)

برای گرفتن خط به فشردن دکمه Enter نیاز نیست، نرم افزار به محض رسیدن به انتها ، در راستای خط کش به صورت اتوماتیک خط را می­ شکند و به سطر بعد منتقل می­ شود. اما اگر در جایی به گرفتن خط نیاز بود با فشردن دکمه Shift + Enter انجام می­ شود.

مثال: کلمه "می ­شود" درانتهای سطر قرار می­گیرد، "می" درانتهای خط و "شود" درسطربعد ، دراین صورت چون سرهم نوشتن و یا خط تیره گذاشتن زیبا نیست، مکان نما را قبل از"می" قرارداده با فشردن دکمه Shift + Enter کل کلمه به سطربعد منتقل می­ شود.

کلمه­ ای که با این روش به سطر بعد منتقل می­ شود جزو پاراگراف است ، درحالی که فشردن فقط دکمه Enter یعنی پاراگراف به اتمام رسیده است.

اگردرجاهایی خط بیشتر می­ شکند و انتهای سطرخالی می­ ماند به لحاظ طولانی بودن کلمه است ک دراین صورت می­توان با فشردن دکمه Space خط اول را پرکرد.

  • Caps Lack برای تایپ حروف بزرگ.

  • Shift با3 کارمهم:

  1. با نگه داشتن Shift حروف لاتین همان لحظه بزرگ می­شوند. برای تایپ حرف اول کلمات به صورت بزرگ این روش بهتر و سریع تر است.

  2. وقتی زبان انگلیسی است کاربالای کلیدهای دوکاره را انجام می­ دهد.

  3. وقتی زبان فارسی است برای تایپ کلمات عربی و اعراب گذاری استفاده می­ شود.

  • Space ایجاد یک فاصله بین کاراکترها.

  • Tab پرش یا جهش، ایجاد فاصله بیش ازیک فاصله. این کلید به اندازه 8 فاصله یا 1.27 سانتی متر پرش می­ کند.

  • Back Space پاک کردن کاراکتربه کاراکتر اگرمکان نما در انتهای نوشته باشد.

  • Delete پاک کردن کاراکتربه کاراکتر اگرمکان نما درابتدای نوشته باشد.

  • Home رفتن به ابتدای سطر، مکمل Delete پاک کردن ازابتدا.

  • End رفتن به انتهای سطر، مکمل Back Space پاک کردن ازانتها.

3 چراغ اصلی کی بورد:

  1. Num Lock اگرروشن باشد کارکردن اعداد درماشین حساب و اگرخاموش باشد انجام کاردوم کلیدها درماشین حساب.

  2. Caps Lock اگرروشن باشد تایپ بزرگ حروف لاتین.

  3. Scroll Lock اگرروشن باشد کاربا قسمت­های کنترلی.

بعضی از کیبوردها برای F ها کلیدی دارند به نام FM که با آن کار دوم کلید F ها انجام می ­شود.

 
 
  1. Arrow Key فلش­ های جهتی

فلش­ های بالا و پایین ، حرکت خط به خط به بالا و پایین

فلش­ های راست و چپ ، حرکت کاراکتر به کاراکتر به راست و چپ

  1. Ctrl + فلش چپ، حرکت کلمه به کلمه به چپ

Ctrl + فلش راست، حرکت کلمه به کلمه به راست

Ctrl + فلش بالا، حرکت به اول پاراگراف قبلی

Ctrl + فلش پایین، حرکت به اول پاراگراف بعدی

  1. Home رفتن به ابتدای خط

End رفتن به انتهای خط.

  1. Ctrl + Home رفتن به ابتدای سند

Ctrl + End رفتن به انتهای سند.

  1. Page Up پیمایش از یک قسمت ازصفحه به بالا

Page Down پیمایش از یک قسمت از صفحه به پایین.

  1. Ctrl + Page Up پیمایش صفحه به صفحه به بالا

Ctrl + Page Down پیمایش صفحه به صفحه به پایین.

  1. پیمایش با نوار Scroll Bar

  2. پیمایش با چرخ ماوس Wheel

گرفتن صفحه جدید از2 طریق:

  1. با رسیدن به انتهای صفحه ، Word صفحه جدید می­ گیرد.

  2. با فشردن دکمه­ های Ctrl + Enter

مخفی کردن فاصله یا فضای میان 2 صفحه ازطریق:

با 2 بار کلیک فاصله میان 2 صفحه از بین می­رود و با 2 بار کلیک مجدد فاصله ایجاد می­شود

گزینه Undo خنثی کردن اعمال، انصراف، بازگشت از 2 طریق :

  1. کلید میانبر Ctrl + Z

  2. Quick Access نوار دسترسی سریع

گزینه Redo برگرداندن عملی که Undo شده از 2 طریق :

  1. کلید میانیر Ctrl + Y

  2. Quick Access نوار دسترسی سریع

گزینه­ های مهم Overtype و   Insert:

راست کلیک روی نوار وضعیت ، فعال کردن گزینه و نمایش آن درسمت چپ نوار با 2 حالت نوشتاری :

  1. اگر Overtype روی نوارباشد، هر آنچه تایپ شود روی نوشته قبلی قرارمی­ گیرد.

  2. اگر Insert روی نوار باشد، هر آنچه تایپ شود به نوشته قبل اضافه می ­شود.

بنابراین باید دقت داشت این گزینه غیرفعال باشد.

کشیدگی دریک کاراکتر از طریق:

گرفتن دکمه Shift و فشردن دکمه J به تعداد مورد نظر

 
 

روش­ های انتخاب نوشته (Select):

انتخاب نوشته درحذف ، ویرایش ، قالب بندی ، کپی کردن و ... کاربرد دارد.

  1. درگ کردن با چپ ماوس به طرف چپ و راست، انتخاب کاراکتربه کاراکتر.

          درگ کردن با چپ ماوس به طرف بالا و پایین ، انتخاب خط به خط.

بهتراست درگ درفارسی ازراست و درانگلیسی ازچپ انجام شود. البته با توجه به جهت از راست به چپ ، درتایپ دو زبانه تفاوتی ندارد. 

در ورد 2007 با انتخاب نوشته نوار ابزارهای قالب بندی درکنار نوشته ظاهر می­ شود.

  1. کلید Shift و فلش­ های جهتی:

Shift و فلش چپ ، انتخاب کاراکتر به کاراکتر به سمت چپ

Shift و فلش راست ، انتخاب کاراکتر به کاراکتر به سمت راست

Shift و فلش بالا ، انتخاب خط به خط به سمت بالا

Shift و فلش پایین ، انتخاب خط به خط به سمت پایین

Shift + Ctrl و فلش­ های راست و چپ ، انتخاب کلمه به کلمه

Shift + Ctrl و فلش­ های بالا و پایین ، انتخاب پاراگراف به پاراگراف

  1. انتخاب یک کلمه، 2 بار کلیک روی آن کلمه

  2. انتخاب یک خط، 1 بار کلیک کنارآن خط

  3. انتخاب پاراگراف، 3 بار کلیک درقسمتی ازپاراگراف

  4. انتخاب کل نوشته­ های سند با 3 روش:

  • کلید میانبر  Ctrl + A
  • 3 بار کلیک درحاشیه­ ها.
  • Home --> Editing --> Select --> Select All با کلیک در هر قسمت از انتخاب خارج می­ شود.
  1. انتخاب­ های ترتیبی و پشت سرهم ، کلیک درابتدا و شیفت و کلیک درانتها.

این روش برای نوشته­ های طولانی مناسب است.

  1. انتخاب­ های پراکنده ، اولی کلیک و بقیه کنترل و کلیک یا کنترل و درگ.
 
 

روش اول: تنظیم قالب­ها از روبان Home و سپس تایپ.

روش دوم: ابتدا تایپ نوشته، سپس انتخاب و قالب بندی که این روش بهتر است.

Home --> Font

نوع قلم با کلید میانبر Ctrl + Shift + F: بازکردن فلش با 2 قسمت:

  1. Recently Used Fonts فونت­های اخیرا استفاده شده.

  2. All Fonts لیست تمام فونت­ها به ترتیب حروف الفبا.

با انتخاب نوشته و حرکت روی فونت­ ها ، نمای هرفونت روی نوشته مشاهده می­ شود.

فونت­ هایی که درمقابل آنها " ابجد هوز " نوشته شده زبان فارسی را پشتیبانی می­کنند مثل: آندولس ، ارشیا ، آسمان ، باران ، بدر و ...

فونت Titer در زبان فارسی بسیارکاربرد دارد.

فونت­ های فارسی که با B شروع می­شوند حالت توپر دارند.

فونت­ های Webdings و Wingdings 1,2,3  حالت نمادین دارند و انگلیسی را پشتیبانی می­ کنند.

3 فونت­ زیر استاندارد برای زبان انگلیسی اند:

  • Arial

  • Tahoma

  • Time New Roman

این­ها برای زبان فارسی هم کاربرد دارد.

اندازه قلم با کلید میانبر Ctrl + Shift + p: اندازه­های مختلف قلم از 8 تا 72 و علاوه براین هرعددی را می­توان تایپ کرد مثل 50 واحد اندازه قلم Point یا نقطه یا pt است. هر 12 pt یک سانتی متر است.

سبک­های قلم شامل:

  • Bold با کلید میانبر Ctrl + B توپر

  • Italic با کلید میانبر Ctrl + I مایل.

  • Underline با کلید میانبر Ctrl + U زیرخط دار ، بازشدن فلش با 2 گزینه:

  1. More Underlines… مدل­ های بیشتر خط.

  2. Underline Color رنگ خط­­ ها.

سایرگزینه­ ها دراین بخش:

  • Strikethrough خط روی نوشته برای کلمات غلط

  • Subscript نوشته زیرخط تراز(اندیس) با کلید میانبر Ctrl + =

  • Superscript نوشته بالای خط تراز(توان) با کلید میانبر Ctrl + Shift + =

  • Grow Font بزرگ شدن نوشته به نسبت ، رشد نوشته با کلید میانبر Ctrl + >

کلید­ میانبر Ctrl + [  نوشته را به نسبت بزرگ می­­­­ کند.

  • Shrink Font کوچک شدن نوشته به نسبت با کلید میانبر Ctrl + <

کلید­­­ میانبر Ctrl + ]  نوشته را به نسبت کوچک می­ کند.

  • Clear Formatting پاک کردن قالب نوشته (نوشته پاک نمی­ شود).

گزینه Delete پاک کردن قالب و نوشته.

  • Text Highlight Color رنگ زیر نوشته.

با انتخاب نوشته و قرارگرفتن روی هررنگ ، زیرنوشته به آن رنگ درمی­ آید. این گزینه نوشته را از حالت انتخاب خارج می­ سازد و 2 آیتم دارد:

  1. No Color حذف رنگ.

  2. Stop Highlighting توقف های لایت.

  • Font Color رنگ نوشته با 3 گزینه:
  1. Theme Colors تم­ های مختلف رنگی با شدت و کنتراست تنظیم شده.

  2. Standard Colors رنگ­ های استاندارد.

  3. More Colors… رنگ­ های بیشتر با 2 آیتم:

  • Standard در2 بخش سفید و سیاه و سایر رنگ­ ها.
  • Custom --> Color model با 2 گزینه:
  • RGB شامل:

Red قرمز.

Green سبز.

          Blue آبی.

  • HSL شامل:

Hue فام بودن رنگ.

Sat اشباع رنگ.

 Lum درخشندگی رنگ.

  • Change Case حالت­ های نوشتاری در لاتین با 5 گزینه:
  1. Sentence case حرف اول بزرگ ، بقیه حروف کوچک.

  2. lower case تمام حروف کوچک.

  3. UPRER CASE تمام حروف بزرگ.

  4. Capitalize Each Word حرف اول هرکلمه بزرگ ، بقیه حروف کوچک.

  5. tOGGLE CASE حرف اول هر کلمه کوچک ، بقیه حروف بزرگ.

 
 

بازکردن فلش انتهایی فونت با کلید میانبر Ctrl + D شامل 2 تب:

تب اولFont  با 4 گزینه:

  1. Latin text تنظیمات متن لاتین با 3 آیتم:
  • Font نوع قلم مثل Tahoma ، Verdana
  • Font style سبک قلم شامل: عادی ، مایل ، توپر و توپر مایل
  • Size اندازه قلم
  1. Complex scripts تنظیمات زبان دوم (فارسی) با گزینه­ های مشابه زبان لاتین
  2. All text برای تمام متن­ها با 3 گزینه:
  • Font Color رنگ نوشته

  • Underline style سبک خط زیر نوشته با گزینه Words only فقط کلمات

  • Underline color رنگ خط زیر نوشته

  1. Effects جلوه­ ها با آیتم­ های:
  • Strikethrough خط روی نوشته
  • Double Strikethrough 2 خط روی نوشته
  • Superscript بالا نویس ، حالت توان
  • Subscript پایین نویس ، حالت اندیس
  • Shadow سایه زیرنوشته
  • Outline نوشته تو خالی
  • Emboss برجسته ، حک شده ، محدب
  • Engrave تورفته ، مقعر
  • Small caps حرف اول نسبت به سایرحروف راستای بلندتری دارد. در فارسی کاربرد ندارد.
  • All caps همه حروف بزرگ و دریک راستای بلند.
  • Hidden مخفی کردن نوشته ازسند در تمام حالت­ ها مثل وب و...

تنها راه ظاهرکردن نوشته علامت پاراگراف است در Home --> Paragraph با روشن کردن این علامت نوشته ظاهر می­ شود و در ادامه انتخاب نوشته ، غیرفعال کردن Hidden و خاموش کردن علامت پاراگراف

تب دوم Character Spacing فاصله کاراکترها با 4 گزینه:

  1. Scale مقیاس و اندازه نوشته به درصد با 4 آیتم:
  • 200 دوبرابرکردن نوشته از 2 جهت

  • 150 یک و نیم بربرکردن نوشته

  • 100 عادی ، نرمال

  • 33 یک سوم مقیاس جاری

تفاوت این مقیاس با سایز در واحد آن است و این که کشیدگی ازطول و از عرض (2 جهت) انجام می­ شود.

  1. Spacing فاصله­ ها با 3 آیتم:
  • Normal عادی

  • Expanded --> by افزایش فاصله کاراکترها در انگلیسی.6pt  ایجاد فاصله بین کاراکترها به میزان نیم سانتی متر.

  • Condensed --> by کاهش فاصله بین کاراکترها.

  1. Position مکان نوشته نسبت به خط تراز با 3 آیتم:
  • Normal عادی

  • Raised بالا رفتن نسبت به خط ترازبا پیش فرض 3pt

  • Lowered پایین رفتن نسبت به خط ترازبا پیش فرض 3pt

  1. Kerning for fonts نوشته­های توی هم، نوشته­ها ازراستای هم شروع شود. تنظیم فاصله کاراکترهای دنباله دار مثل "و" درفارسی و "Y" درانگلیسی

گزینه Default درانتهای 2 تب برای پیش فرض کردن تنظیمات.

 
 

پاراگراف می­ تواند یک تیتر ، یک نیم خط ، یک خط ، مجموعه چند خط ، یک کلمه و یا چندین صفحه باشد.

گزینه­ های این بخش عبارتند از:

  1. Bullets گلوله­ ها ، علامت گذاری لیست (غیرترتیبی) با 2 گزینه:
  • Change List Level تغییر سطح لیست.

  • Define New Bullet… تعریف یک علامت جدید با 4 آیتم:

  • Symbol انتخاب نماد موردنظر

  • Picture انتخاب تصویرموردنظر

  • Font ایجاد تغییرات قالب بندی

  • Alignment تنظیم فاصله میان نماد با نوشته

  1. Numbering شماره­­­ گذاری لیست (ترتیبی) با 3 گزینه:
  • Change List Level تغییرسطح لیست

  • Define New Number format تعریف سبک اعداد با 3 آیتم:

  • Number style انتخاب سبک موردنظر.

  • Font ایجاد تغییرات قالب بندی.

  • Alignment تراز اعداد نسبت به نوشته که معمولا راست است ، یعنی اعداد یک مقدار تو رفتگی نسبت به نوشته دارد.

Set Numbering Value… تغییر ارزش اعداد با 3 آیتم:

  • Start New list شروع ازلیست جدید.

  • Continue from previous list شروع ازادامه لیست قبل.

  • Advance value (Skip numbers) پرش ازاعداد.

Set value to: پرش و شروع از مثلا 7

از لیست بازشده کنار 7 ، 2 گزینه در دسترس است:

  1. Restart Numbering ازاول شروع کند.

  2. Continue Numbering ادامه شماره قبل را درج کند.

 گزینه­ های Bullets و Numbering برای درست کردن لیست­ها ، انواع ، نکته­ ها ، تبصره­ ها و برای دسته بندی یا گروه بندی نوشته به کار می­ رود.

  1. Multilevel list لیست تودرتو

لیست­ های تودرتو ترکیبی است ازعلامت و شماره گذاری با مدل­ های مختلفی ازعلامت­ ها، شماره­­­­­­­­­­­­ ها و ترکیبی از هردو با 3 گزینه­:

  • Change List Level تغییرسطح لیست.

  • Define New Multilevel list… ایجاد لیست جدید تودرتو با 3 آیتم:

  • Change level to modify انتخاب سطح از 1 تا 9

  • Font ایجاد تغییرات قالب بندی، تعریف قالب خاص برای هرسطح

  • Position ترازکردن اعداد درچپ نوشته با 5 آیتم:

  • Number alignmentèLeft , Center , Right باید گزینه Left انتخاب باشد.

  • Aligned at تراز فاصله عدد.

  • Text indent at شروع متن ازچه فاصله ­ای.

  • Set for All Level تنظیم یکسان برای تمام سطح­ ها.

  • More… تنظیمات بیشتر.

برای ایجاد لیست­ های تودرتو پس ازتنظیم علامت ازگزینه­ های زیربرای تعیین سطح تورفتگی درزبان انگلیسی (حداکثر تا 9 سطح ) استفاده می­­­­­ شود.

  • Increase Indent افزایش تورفتگی با کلید میانبر Tab

  • Decrease Indent کاهش تورفتگی با کلید میانبر Tab + Shift

  1.  Alignmentترازبندی با 4 گزینه:
  1. Align Text Left چپ چین با کلید میانبر Ctrl + L

  2. Center وسط چین با کلید میانبر Ctrl + E

  3. Align Text Right راست چین با کلید میانبر Ctrl + R

Justify تراز از 2 طرف با کلید میانبر Ctrl + J و با 4 حالت:

  • Justify عادی ، مناسب برای زبان فارسی. دراین حالت کشیدگی­ های حروف مناسب است و تمام خطوط درشروع و خاتمه یکسان می­ شوند.

  • Justify Low تراز کم

  • Justify Medium تراز متوسط

  • Justify High تراز زیاد

درموارد سه گانه کم ، متوسط و به خصوص زیاد کشیدگی حروف چندان مناسب نیست.

علاوه برانتخاب یک پاراگراف برای ترازبندی با کلیک دریک قسمت ازپاراگراف هم ترازبندی انجام می­شود ، ولی اگر کار روی چندین پاراگراف مختلف باشد حتما نیاز به انتخاب دارد.

  1. Line Spacing فاصله خطوط بین 1 تا 3 واحد این اعداد برابراست، 2 یعنی 2 برابر یا یک خط درمیان. برای کارهای اداری معمولا بین 1 تا 2 انتخاب می­ شود و یک و نیم بهترین گزینه است.

مقاله ­ای که باید درتعداد صفحات خاص تنظیم شود مثلا 8 صفحه و به این میزان نرسیده و فقط 6 صفحه شده می ­توان با افزایش فاصله خطوط در حد معقول صفحات را زیاد و به میزان مورد نظر تنظیم کرد.

سایر گزینه­ های این بخش:

  • Line Spacing Option… تنظیمات پیشرفته، بازشدن فلش انتهای پاراگراف.

  • Add Space Before Paragraph افزایش فاصله از پاراگراف قبلی.

  • Remove Space Before Paragraph حذف افزایش فوق.

  • Add Space After Paragraph افزایش فاصله از پاراگراف بعدی.

  • Remove Space After Paragraph حذف افزایش فوق.

  1. Direction تغییرجهت با 2 گزینه:
  1. Left-to-Right Text Direction جهت چپ به راست درتایپ لاتین

  2. Right-to-Left Text Direction جهت راست به چپ درتایپ فارسی

کلید میانبر این 2 گزینه Ctrl + Shift چپ و راست است

  1. Shading رنگ زیریک قسمت ازنوشته ازطریق:

انتخاب یک پاراگراف و یا قسمتی ازآن و انتخاب رنگ. با حرکت روی هررنگ تاثیرآن روی منطقه انتخابی مشاهده می­شود

پالت رنگی این قسمت شامل گزینه­های زیراست:

  1. Theme Colors تم­ های رنگی.

  2. Standard رنگ­ های استاندارد.

  3. No Color بدون رنگ.

  4. More Color رنگ­ های بیشتر.

معمولا چون رنگ نوشته­ ها مشکی است با توجه به انتخاب رنگ زمینه ، رنگ نوشته هم تغییرمی­ کند.

  1. Bottom Border کادرکشی با گزینه­ های متعدد:

3 گزینه ابتدایی این بخش درجدول کاربرد دارد. درپاراگراف یکسان هستند و فقط گزینه­ های:

All Border و Outside Border برای دورپاراگراف کاربرد دارد.

درگزینه Outside Border اگرنوشته انتخاب نشود، دورپاراگراف کادر می ­کشد ، ولی اگرفقط دورنوشته مورد نظرباشد باید نوشته بدون هیچ فاصله اضافی انتخاب شود.

برای بیرون آمدن ازکادر، 2 بارکلیک درپایین خارج کادر ویا فشردن دکمه Enter درانتـــــهای نوشته 3 گزینه بعدی مربوط به خطوط داخل است و 2 گزینه قطری هم درجدول مورد استفاده قـــــرار می­ گیرد.

گزینه Horizontal Line خط افقی برای جدا کردن یک مطلب ازمطلب دیگر ، این خط پس ازانتخاب قابلیت کم و زیاد شدن ، تغییر اندازه درطول و ضخامت بیشتر را دارد. با افزایش ضخامت خــط تو خالی می­ شود که جالب نیست.

سایرگزینه­ ها دراین بخش:

  • Draw Table کشیدن جدول

  • View Gridlines نمایش خطوط راهنما و شبکه­ ای جدول

  • Borders and Shadings… تنظیمات پیشرفته کادرکشی و رنگ آمیزی

  1. Sort مرتب کردن با گزینه­ های:

 

Sort by مرتب کردن برچه اساس:

  • Paragraph پاراگراف

  • Field فرم­ها

  • Type آنچه مرتب می­شود

  • Text متن

  • Number شماره

  • Date تاریخ

  • نوع مرتب کردن

  • Ascending صعودی

  • Descending نزولی

  • Then by تعیین مورد بعدی درصورت تکراری بودن مورد اول و...

  • My list has انتخاب تیتر با 2 گزینه:
  1. Header row

  2. No Header row

  • Options… تنظیمات بیشتر.
  1. Show / Hide  آشکار و مخفی با کلید میانبر Ctrl + *

روشن کردن این گزینه تمام علائم استفاده شده درسند شامل: علامت پاراگراف ، علامت تب ، علامت خط (گرفتن شیفت و اینتر) ، شکستن صفحه (گرفتن کنترل و اینتر) و نقطه یا علامت فاصله را نشان می­دهد. تعداد نقطه­ ها ، تعداد فاصله­ های ایجاد شده با Space را نشان می­ دهد.

با گرفتن پیش نمایش Print Preview مشخص می­شود که این علائم درچاپ ظاهرنمی­شود ، کاربرد دیگر این گزینه نمایان ساختن نوشته­ های مخفی است.

تنظیمات پیشرفته پاراگراف:

بازکردن فلش انتهای این بخش با 2 تب:

تب اول Indents and Spacing تورفتگی­ ها و فاصله­ ها با 3 گزینه:

  1. General خصوصیات عمومی شامل:
  • Alignment ترازبندی پاراگراف ازچپ، مرکز، راست وJustify تراز 2 طرفه عادی ، کم ، متوسط و زیاد.

  • Outline level 9 سطح فرو رفتگی که فقط درنمای Outline در تب View کار می­ کند. گزینه Body Text متن بدنه.

  • Direction جهت ازراست به چپ و ازچپ به راست.

  1. Indentation تو رفتگی شامل:
  • Before text قبل ازنوشته ، سمت راست پاراگراف.

  • After text بعد ازنوشته ، سمت چپ پاراگراف.

  • Special بخش ویژه با گزینه­ های:

  • None بدون تو رفتگی.

  • First line تو رفتگی سطراول.

  • Hanging بقیه خطوط غیر از خط اول که برای پاراگراف انجام نمی­ شود.

  • Mirror indents تو رفتگی قرینه ، حالت آینه­ ای. این گزینه برای زمان­ هایی که پاراگراف­ ها از داخل و از خارج باید تنظیم شوند کاربرد دارد و 2 پاراگراف برعکس یکدیگر عمل می­کنند.

  1. Spacing فاصله­ ها شامل:
  • Before فاصله ازپاراگراف قبلی ، 18pt

  • After فاصله ازپاراگراف بعدی ، 24pt

  • Line spacing فاصله خطوط پاراگراف با آیتم­­­­­­­ های:

  • Single مفرد ، پشت سرهم.

  • 1.5 Line یک و نیم برابر.

  • Double 2 برابر..

  • At least حد اقل فاصله خطوط.

  • Exactly میزان فاصله دقیق.

  • Multiple چند برابردر مقاله یا نوشته­ هایی که باید صفحات سریع پرشود.

سایرگزینه­ های این تب:

  • Don’t add space between paragraphs of the same style فعال بودن این گزینه یعنی به پاراگراف­ هایی که سبک یکسان دارند فاصله­ ای اضافه نشود و فقط با تغییرسبک فاصله اضافه شود.

  • Default… پیش فرض تنظیمات برای استفاده مجدد.

  • Tabs… فاصله بندی­ ها.

تب دوم Line and Page Breaks شکستن خط و صفحه با 3 گزینه:

  1. Pagination صفحه بندی با 4 آیتم:
  • Widow / Orphan Control این گزینه حالت کنترلی دارد که خط اول و خط آخربه عنوان نیم خط جا نماند و آنها را کنارهم قراردهد. این گزینه فعال است.

  • Keep with next نگد داشتن این پاراگراف با پاراگراف بعدی دریک جا ، انتقال 2 پاراگراف با هم به صفحه بعد.

  • Keep lineal together نگه داشتن خطوط پاراگراف با هم.

  • Page break be for قبل ازاین پاراگراف صفحه را بکشد و به صفحه بعد رود با کلید میانبر Ctrl + Enter

تفاوت گزینه اول با گزینه سوم:

گزینه اول فقط خط اول و خط آخررا کنترل می­کند و با هم دریک جا نگه می­دارد ولی گزینه سوم کل خطوط پاراگراف را با هم دریک جا نگه می­دارد.

تفاوت گزینه دوم با گزینه سوم:

گزینه دوم پاراگراف را با پاراگراف بعدی دریک جا نگه می­دارد ولی گزینه سوم خطوط یک پاراگراف را با هم دریک جا نگه می­دارد.

  1. Formatting exceptions گزینه­ های قالب بندی با 2 آیتم:
  • Suppress line numbers توقف شماره­ های خطوط.

  • Don’t hyphenate توقف به هم چسباندن خطوط.

  1. Textbox Options تنظیمات جعبه­ های نوشته با 1 آیتم:
  • Tight Wrap پنهان کردن.

سایرگزینه­ های این تب:

  • Preview پیش نمایش.

  • Default ذخیره تنظیمات برای استفاده مجدد.

  • Tabs فاصله بندی­ ها.

 
 

Home --> Paragraph -->  Bottom Border --> Border and Shading…

Page Layout --> Page Background --> Page Borders --> Border and Shading …

با 3 تب:

تب اول Border کادردورمتن با 7 گزینه:

  1. Setting با 5 آیتم:
  • None بدون کادر.

  • Box جعبه­ ای.

  • Shadow سایه دار.

  • 3  3D بعدی.

  • Custom سفارشی.

  1. Style سبک­ های مختلف خط اعم از نقطه چین ، خط چین ، 2 خط با ضخامت متفاوت و 3 خط با ضخامت متفاوت.

  2. Color رنگ کادر.

  3. Width عرض یا ضخامت کادر به pt.

  4. Preview پیش نمایش.

روش کاردراین قسمت، ابتدا خاموش کردن کادر با دکمه­ها در 4 جهت، سپس انتخاب مدل و رنگ خط و روشن کردن کادر درجهت­ های موردنظر. روی پاراگراف هم می توان کادر را تنظیم نمـود.

  1. Apply to اختصاص طرح انتخابی به کجا ؟ انتخاب محل مورد نظرکه پاراگراف است درصورت انتخاب نوشته دراین قسمت علاوه بر پاراگراف Text هم مشاهده می­ شود.
  2. Options تنظیمات شامل فاصله کادرازمتن در 4 جهت با واحد pt ، بهترین گزینه تنظیم 12pt برابر 1 سانتی متر در 4 جهت است.

تب دوم Page Border کادردورصفحه:
با همان گزینه­ های تب اول و اضافه شدن گزینه Art مدل­ های هنری برای کادر دور صفحـــه که با انتخاب مدل و رنگ مورد نظرآن سبک به دور صفحه داده می ­شود، با گرفتن صفحـــــه جدید (Ctrl + Enter) سبک انتخابی در صفحه جدید هم اعمال می­ شود.

تفاوت­های تب دوم با تب اول:

  1. اضافه شدن Art مدل­های هنری شامل نواع مدل­ها که چون عکس هستند تغییر رنگ آنها امکان ندارد ولی عرض آنها قابل تغییر است.

درمدل­ های هنری نمی­ توان با خاموش کردن جهت­ ها مثلا بالا و پایین یا راست و چپ مدل دیگری به آن قسمت­ ها اختصاص داد ، بلکه این مـــــــدل­ ها در 4 جهت به طوریکسان قرار می­ گیرند و یا می­ توان با خاموش کردن راست وچپ فقط مدل را به بالا و پایین اعمال کرد و یا برعکس با خاموش کردن بالا و پایین مدل را به راست و چپ داد.

  1. دربخش Apply to شامل گزینه­ های بیشتری است:
  • Whole document اختصاص کادربه تمام سند.

  • This Section اختصاص کادربه این بخش.

این 2 گزینه با هم تفاوتی ندارند ، چون هردو شامل یک بخش هستند. برای مشاهده شماره ، راست کلیک روی نواروضعیت Status Bar --> Section

  • This Section – First Page only اختصاص کادر فقط برای صفحه اول این بخش. این گزینه برای طراحی روی جلد مناسب است.
  • This section – All except First Page اختصاص کادر به تمام صفحات به جز صفحه اول.
  1. تفاوت در Options با 2 گزینه:
  • Margin تنظیم حاشیه­ ها از 4 جهت مشترک میان هر2 تب.

  • Measure from حاشیه­ ها ازکجا سنجیده شوند خاص تب دوم با 2 آیتم:

  • Text تنظیم حاشیه­ ها از 4 جهت با واحد pt ، فاصله گرفتن متن ازحاشیه­ ها ازداخل ، اندازه پیش فرض 12 Pt.

    با انتخاب این گزینه 4 آیتم در زیر مشاهده می­ شود:

  • Align paragraph borders and table edges with page border این گزینه کادر دور صفحه را با کـــادرهای  دور پاراگراف در تب اول و با لبه ­های جدول تراز می کند.

     این گزینه برای زمانی که پاراگراف­ ها یا جدول­ ها زیر صفحه قرار می­ گیرند مناسب است.

  • Always display in front کادر روی عناصر دیگر باشد.

  • Surround header سربرگ را درخود جای دهد.

  • Surround footer ته برگ را درخود جای دهد.

  • Edie of page تنظیم حاشیه ­ها از 4 جهت با واحد pt ، فاصله کادر از دور صفحه ازبیرون یا لبه­ های صفحه ازبیرون ، اندازه پیش فرض 24 تا 30 Pt با انتخاب این گزینه فقط آیتم دوم از 4 آیتم فوق فعال است ، یعنی" کادر همیشه درجلو و روی عناصر دیگر باشد".

برای مثال اگرکادری بیضی شکل درحاشیه بالای صفحه کشیده شود زیر کادر صفحه قرار می­ گیرد ، اما اگر این گزینه غیرفعال شود کادربیضی شکل روی کادرصفحه قرارمی­ گیرد و برای نوشتن عنوان دربالای صفحه مناسب است.

با غیرفعال شدن این گزینه دراین قسمت در Text هم غیرفعال می­ شود.

تب سوم Shading سایه یا هاشور زدن با 2 گزینه:

  1. Fill پرکردن رنگ

  2. Patterns دادن الگو با 2 آیتم:

  • Style انتخاب سبک از 5 تا 95 درصد. میزان مناسب 5 تا 10 درصد است ، درصدهای بالاتر در چاپ مناسب نیستند و نوشته روی آنها مشخص نیست.

  • Color انتخاب رنگ الگو

روش کار در این بخش: ابتدا انتخاب رنگ از Fill ، سپس انتخاب مدل و درصد مناسب از Patterns و تغییررنگ مدل و یا انتخاب نوشته ، انتخاب رنگ از Fill ، انتخاب الگو با رنگ و درصد مناسب و درقسمت Apply to چون نوشته انتخاب شده ، انتخاب Text

نکته:

اگر نوشته انتخاب نشود رنگ و مدل درپاراگراف اعمال می­ شود ، ولی اگر نوشته انتخاب شود رنگ و مدل فقط به زیر نوشته­ ها اختصاص می­ یابد.

برای حذف 2 راه وجود دارد:

  1. Fill --> No Color

  2. Patterns --> Clear

درانتهای هر 3 تب گزینه Horizontal Line… با انواع مدل­های خط­ های افقی و زیبا که قابلیت تغییر اندازه دارند و با Delete حذف می­ شوند دردسترس اند. اگر یکی ازمدل­ های این قسمت انتخاب شود ، این مدل درگزینه Bottom Border --> Horizontal Line به عنوان آخرین مدل تکرار می­ شود.

 
 

Home --> Paragraph --> Tabs

 با 6 گزینه:

  1. Tab stop position مکان ایستادن دکمه Tab، اعداد مورد نظربرای تقسیم بندی دراین  قسمت نوشته می­شود
  2. Default tab stops  فاصله پیش فرض پرش 1.27 سانتی متر که قابل تغییراست
  3. Alignment علامت­های تراز روی خط کش با 5 آیتم:
  • Right راست چین
  • Center وسط چین
  • Left چپ چین
  • Decimal اعشاری
  • Bar نواری

معمولا برای نوشته­ های فارسی راست چین یا وسط چین و برای اعداد چپ چین یا اعشاری انتخاب می­­­ شود، میان هرکدام می­توان خط عمودی یا نواری کشید.

  1. Leader علامت راهنما با 4 آیتم:
  • None بدون راهنما
  • نقطه چین
  • خط چین
  • خط ممتد
  1. Set ثبت عدد با علامت­های خاص تراز روی خط کش
  2. Clear All حذف علائم

کاربرد فاصله بندی­ های دقیق برای:

  • تهیه لیسـت بدون جدول

  • فهرست بندی با استفاده از راهنما

  • تهیه لیســـــــــت­های 4 گزینه­ ای ، تنظیم خط کش به 4 قســــــمت مساوی

  • نوشتن شعر

    روش کار دراین بخش به ترتیب: ابتدا نوشتن عدد اول ، سپس با فشردن دکمه Set ، انتقال عدد به مکامکان پیش بینی شده ، انتخاب علامت تراز ، انتخاب عدد دوم ، و درادامه انتخاب علامت راهنما و انتخاب سایراعداد. باید توجه داشت پس ازانتخاب هرعدد ، دکمه Set فشرده شود تا انتقال عدد صورت گیرد.

هنگام نوشتن اطلاعات مورد نظرحرکت به قسمت­ ها با دکمه Tab کیبورد انجام و علائم تکرار می شود ، به جز خط نواری که درهرحال تکرار می­ شود. اگرگزینه­ ها طولانی باشد با زدن یک تب خالی به قسمت بعد منتقل می­شویم.  برای رفتن به سطربعد هم از Enter استفاده می­ شود.

تنظیم علائم روی خط کش با روش دستی:

ستون بندی:

Page Layout --> Page Setup --> Columns

تقسیم متن به 2 یا 3 ستون مثل روزنامــــــه ­ها و مجـــلات ، البته روزنامــــه­ ها و مجـــــلات از نرم افزارهای قوی­ تری نسبت به ورد استفاده می­ کنند.

درمنوی بازشده 6 گزینه مشاهده می ­شود:

  1. One یک ستون.

  2. Two دو ستون.

  3. Three سه ستون.

  4. Left چپ کوچکتر ، یعنی ستون سمت چپ کوچکتر از ستون سمت راست است.

  5. Right راست کوچکتر ، یعنی ستون سمت راست کوچکتر از ستون سمت چپ است.

انتخاب هریک ازگزینه­ های فوق تمام نوشته­ های سند را خراب می­ کند.

  1. More Columns… تنظیمات بیشتر، بهترین گزینه با 8 آیتم:
  • Presets شامل 5 گزینه فوق.

  • Number of Columns تعداد ستون­ها با پیش فرض 3 ستون، تا 12 ستون امکان افزایش دارد ولی جالب نیست.

  • Right-to-Left ستون­ها ازراست به چپ درفارسی.

  • Line between درج خط عمودی بین ستون­ها.

  • Width and Spacing عرض ستون­ها و فاصله میان آنها با پیش فرض 3 ســـتون که فاصله میان آنها برابراست. با تغییراندازه هرستون ، سایر ستون­ ها هم تغییرمی­ کنند و همین طور اندازه فاصله میان آنها.

  • Equal Column width فعال بودن این گزینه موجب یکسان بودن اندازه عرض و فاصله ستون­ ها می­ شود.

اگربخواهیم این اندازه­ ها برابرنباشد باید این گزینه را غیرفعال نمود که جــالب نیست.

  • Apply to اختصاص تنظیمات به کجا؟ با 2 گزینه:

  1. Whole document اختصاص به تمام ســــــــند که باعث خراب شدن آن می­ شود.

  2. This Point forward ازاین نقطه به بعد که بهترین گزینه است.

درمواردی گزینه This Section اضافه می­شود که می­ توان انتخـــاب کرد.

  • Start New Column شروع ستون ازصفحه جدید که غیرفعال است.

پس ازاتمام تنظیمات با زدن OK خط کش به تعداد ستون­ های انتخابی تقسیم می­ شود. با شــروع  نوشتن ، تایپ درستون اول ادامه می­ یابد تا صفحه تمام شود و بعد به ستون دوم می­ رود و...سپس به ستون سوم.

نکته مهم:

اگر بخواهیم قبل از رسیدن به انتهای صفحه بشکند و به ستون بعد برود ، فقط برای باراول گرفتن Ctrl + Shift + Enter انجام شود ، با این حرکت ادامه نوشته به ستون بعد می­ رود.

این حرکت فقط برای یک بارازستون اول به ستون دوم ، وازستون دوم به ستون سوم امکان پذیر است اگر برای دفعات بعد از این حرکت استفاده شود به صفحه بعد منتقل می­ شود و کار را خراب می­ کند.

تنظیمات برای تهیه لیست شامل همه ستون­ها:

از More Columns انتخاب یک ستون و سایرانتخاب­ها به شرح زیر:

  • Number of Columns انتخاب یک ستون.

  • Right-to-Left انتخاب شود.

  • Equal Column width انتخاب شود.

  • Apply toèThis Point forward انتخاب شود و .OK

نکته مهم:

به انتهای هر قسمت که رسیدیم برای ورود به مرحله بعد و تغییر تعداد ستون­ ها، ماوس در انتها می­ ماند تا تغییرانجام شود ، سپس زدن Enter و شروع قسمت بعدی.

 
 
نظرات درباره این مطلب
 
 
نام
پست الکترونیک
نظر
 
CAPTCHA Image
Reload Image
 
abbas
ازمعرفی نرافزارها متشکرم
<<پاسخ به این نظر
02:04 09 تير 93
plus  0  
min   0
مطالب مرتبط