آموزش نرم افزار word 2007 - فصل سوم

آموزش نرم افزار word 2007 - فصل سوم

تعداد بازدید: 60874
کد مطلب: 11897
تاریخ انتشار: 10:08 31 مرداد 1391

آموزش نرم افزار word 2007 - فصل سوم

 
 

تهیه گواهی نامه:

ابتدا متن مورد نظر را دریک سند ایجاد می‌کنیم:

خانم / آقا    فرزند    به شماره شناسنامه     دوره آموزشی    به مدت    با نمره    گذرانده است.

سپس انتخاب راه دوم برای ادغام پستی:   

Mailings --> Start Mail Merge --> Select Recipients

 

 

با 3 گزینه:

  1. Type new list… بازشدن پنجره برای تـــکمیل اطلاعات افراد براساس آیتم­ های فوق

  2. Use Existing list … انتخاب یکی از لیست­های موجود ازپنجره Select data Source

  3. Select from Outlook contact انتخاب از Outlook

انتخاب گزینه اول و اضافه کردن فیلدهای مورد نظراز جمله: نام ، نام خانوادگی ، نام پدر ، شماره شناسنامه ، دوره آموزشــی ، مدت دوره و نمره از طریق گزینه Customize Columns --> Add --> Ok

درج نام سند " لیست افراد برای گواهی نامه " ازطریق گزینه Save Address List --> Filename

درمرحله بعد با قراردادن مکان نمادرانتهای هریک ازآیتم­های تایپ شده درسند و بازکردن فلش گزینه:

Mailings --> Write & Insert Field --> Insert Merge Field وانتخاب هریک ازآیتم­ها مثل نام، نام خانوادگی و... آن آیتم درسند درج می ­شود.

MailingsèPreview Results این گزینه اطلاعات افراد را درسند درج می­کند و پیمایش درسند با راهنمای رکورد­ها در همین قسمت انجام می­ شود.

MailingsèPreview ResultsèFind Recipient جستجوی کلمه مورد نظر در سند از طریق این گزینه انجام می­شود

Mailings --> Preview Results --> Auto Check for Errors با 3 گزینه که چک کردن اتوماتیک سند ازطریق گزینه دوم آن انجام می­ شود و در پایان گزینه:

Mailings --> Finish --> Finish & Merge با 3 آیتم:

  •  Edit Individual Documentچاپ اطلاعات درسند­های جداگانه با 3 گزینه:
  1. All تمام سند.

  2. Current Record سند جاری.

  3. From…to… ازکجا تا کجا.

  • Print Document آماده کردن سند برای چاپ با 3 آیتم گزینه اول.

  • Send E-mail MessagesèMerge to E-mail ارسال ایمیل برای افراد.

با تکمیل اطلاعات در این مرحله وارد تنظیمات Outlook شده و Next درپنجره باز شده درج نام ، آدرس ایمیل ، پسورد و تکرار پسورد. برای انجام این قسمت باید به اینترنت اتصال داشت.

 
 

پاکت سازی:

ابتدا ایجاد یک سند خالی، سپس:

Mailings --> Start Mail Merge --> Envelopes

 

آدرس فرستنده ثابت است و روی پاکت درج می‌شود. آدرس گیرندکان متغییر است که باید از لیست تهیه شود.

Mailings --> Start Mail Merge --> Select Recipients --> Use Existing List --> My Data Sources --> Select List --> Open --> Insert Merge Field --> Address1, Address2…

انتخاب آدرس مورد نظربرای درج روی پاکت.

Auto Check for Errors --> Complete the merger, pausing to report each error as it occurs

چک کردن اتوماتیک.

Finish & Merge --> Print Document

و درپایان سند را برای چاپ آماده می کنیم.

 
 

سبک‌ها:

Home --> Styles

 

سبک­ های مختلف دراسناد word با مدل­ های آماده برای قالب بندی نوشته که با قرارگرفتن روی هر مدل نوشته به آن شکل تغییر می ­یابد ، درنسخه 2007 سبک­ ها تنوع بیشتری نسبت به نسخه 2003 دارد.

باز شدن منو با انواع سبک‌ها شامل:

  • Normal معمولی ، نوشته به شکل عادی و ساده در می ­آید.

  • No Spacing بدون فاصله ، نوعی سبک در ورد.

  • Heading 1 سرتیتر1.

  • Heading 2 سرتیتر 2 ، سبک­ های هدینگ بیشتر درجدول محتویات برای تهیه فهرست استفاده می ­شود.

  • Title تیتر، برای عنوان صفحه یا جزوه ، مقاله و کتاب به کارگرفته می ­شود و به شکل بزرگتر و زیر خط داراست.

  • Subtitle زیرشاخه ، زیرعنوان یا عنوان فرعی مثل زیرعنوان درپاورپونت.

  • Sub Emphasis ایتالیک نرم.

  • Emphasis ایتالیک عادی.

  • Insert Emphasis ایتالیک شدید تر Bold

  • Strong ضخیم ، قوی ، توپر مشابه Bold

  • Quote نقل قول ، سبکی در اسناد ورد.

  • Insert Quote نقل قول شدید و زیاد تربا خط زیر.

  • Subtle Reference رجوع نرم و لطیف ، موثر در فارسی و انگلیسی.

  • Insert Reference رجوع شدید تر و بیشتر.

  • Book Title تیتر کتاب ، عنوان کتاب.

  • List Paragraph لیست پاراگراف یا پاراگراف­ های لیستی.

درانتهای منو 3 گزینه‌ مشاهده می­ شود:

  1. Save Selection as a New Quick Style پذیرش و ذخیره سبک جدید ساخته شده و قرار گرفتن در لیست سبک­ ها بعد از نرمال.

  2. Clear Formattingحذف قالب نوشته.

  3. Apply Styles تایید سبک با 4 آیتم:

  • Style Name تمام مدل­های سبک­ ها و سبک جدید ذخیره شده دراین قسمت مشاهده می ­شود و علامت­ هایی درکنارشان شامل:
  • علامت پاراگراف یعنی این سبک پاراگراف راعوض می­­ کند.

  • علامت فونت (a) یعنی این سبک فوتن راعوض می­ کند.

  • هردو علامت درمقابل هر سبکی باشد یعنی هم پاراگراف و هم فونت را عوض می­کند. سایرعلامت­ های موجود درمقابل سبک­ ها در اشکال و خطوط راهنما کاربرد دارد.

  • Reapply تایید مجدد سبک.

  • Modify تغییرو اصلاح سبک.

  • آیکون مربع با 2 A باز شدن قاب Styles درسمت راست صفحه.

با بازکردن فلش کنارهرسبک دراین قاب با گزینه­های موجود کار­های بیشتری انجام می­شود با 6 آیتم:

  • Update title to Match Selection به روزشدن سبک، تطابق سبک جدید با آنچه انتخاب شده.

  • Modify… بازشدن محاوره ای تغییرو اصلاح سبک.

  • Select All 1 Insert(s) انتخاب همه.

  • Clear Formatting of Insert(s) پاک کردن قالب.

  • Delete پاک کردن آن سبک.

  • Remove from Quick Style Gallery حذف سبک از مجموعه سبک­ ها درروبان درصورت حذف گزینه Add to Quick Style Gallery جایگزین شده و سبک را به مجموعه اضافه می­ کند.

درانتهای قاب Styles با 3 آیتم:

  • Show Preview مشاهده پیش نمایش سبک.

  • Disable linked styles غیرفعال کردن سبک­ های دارای پیوند و لینک.

  • 3 گزینه مربع با 2 A :

  • با مشخصه ستاره New Style ساخت یک سبک جدید.

  • با مشخصه ذره بین Style Inspector نظارت کننده برسبک­ ها با 7 گزینه:

    1. Reset to Normal paragraph style بازگشت به سبک نرمال پاراگراف.

    2. Clear paragraph formatting پاک کردن قالب پاراگراف.

    3. Clear character style پاک کردن سبک کاراکتر­ها.

    4. Clear character formatting پاک کردن قالب کاراکتر­­­­­­­ها.

    5. Reveal formatting ظاهرساختن قالب.

    6. New Style ورود به پنجره ساخت سبک جدید.

    7. Clear All پاک کردن همه.

  • با مشخصه پاک کن Manage Styles مدیریت سبک­ ها.
  • Options با 4 آیتم:
  • Select Style to show نشان دادن سبک­های پیشنهادی وآنچه قبلا استفاده شده درسند جاری یا تمام سند­ها.

  • Select formatting to show as styles تعیین آیتم­های تشکیل دهنده قالب سند.

  • Select how built-ins names are show نشان دادن چگونگی لیست­ها درسند با گزینه فعال show next heading when previous level is used

  • Only in this document گزینه پیش فرض و فعال.

Auto complete Style Name این گزینه فعال است.

 ساخت یک سبک جدید در5 مرحله:

  1. انتخاب نوشته مورد نظر.

  2. ذخیره نوشته ازگزینـــــه Save selection as a New Quick Style این نوشتــــــه.

می­تواند با قالب بندی اولیه که از2 قسمت Font و Paragraph انجام شده به عنوان یک سبک ذخیره شود. دکمه Modify در این گزینه همان محاوره ­ای مرحله 4) را باز می­­­­ کند.

  1. بازکردن گزینه مربع با مشخصه ستاره.

  2. انجام تغییرات مورد نظردر Create New Style from Formatting شامل:

  • دادن نام سبک.

  • تعیین نوع سبک ، معمولا پاراگراف انتخاب می­ شود.

  • تعیین پایه اولیه سبک، معمولا نرمال انتخاب می ­شود.

  • دربخش قالب بندی تعیین نوع خط، اندازه قلم و مشخصه­ های ظاهری مثل ضخامت ، مایل وزیرخط دار بودن ، رنگ ، زبان ، ترازبندی ، فاصله­ ها از 4 جهت ، فاصله خطوط ازهم و تو رفتگی­ها. پیش نمایش کارهای انجام شده در پایین لیست می­ شود.

  1. انتخاب گزینه­ های زیر:
  • Add to Quick Style list اضافه شدن به لیست سبک­ ها در روبان.

  • Automatically Update به روز شدن سبک به طور اتوماتیک ، تطبیق سبک.

  • انتخاب یکی از2 گزینه :

  1. Only in this document استفاده ازسبک فقط دراین سند.

  2. New document based on this template استفاده دراسناد دیگر.

کارهای بیشترازاین موارد ازگزینه Format با 8 آیتم:

  • Font  تنظیمات قلم.

  • Paragraph  تنظیمات پاراگراف.

  • Tabs  فاصله بندی­های منظم و دقیق.

  • Border  کادرکشی و رنگ آمیزی.

  • Language زبان برای کنترل خطاهای املایی و گرامری.

  • From قاب دورنوشته که بیشتربرای تصاویرکاربرد دارد.

  • Numbering شماره گذاری و علامت گذاری.

  • Short cut key ساخت کلید میانبربرای سبک.

تغییرات سبک­ ها:

Home --> Styles --> Change Styles

تغییرات سبک­­­ ها با 3 آیتم:

  • Styles مجموعه­ های مختلف سبک ­ها که باانتخاب هرکدام مجموعه سبک­ های Quick در روبان تغییر می­ کند شامل:
  • Default (Black and White) پیش فرض.

  • Distinctive مشخص.

  • Elegant ظریف ، موزون.

  • Fancy خیالی.

  • Formal رسمی.

  • Manuscript دست خطی.

  • Modern مدرن.

  • Simple ساده ، بسیط.

  • Traditional سنتی.

  • Word 2003 ورد 2003.

  • Word 2007 ورد 2007.

دربخش انتهایی این آیتم 3 گزینه مشاهده می­ شود:

  1. Reset to quick styles from template بازگشت به قالب اصلی.

  2. Reset Document Quick Styles بازگشت به شکل اولیه سند.

  3. Save as Quick style set ذخیره به سبک Quick.

  • Colors مجموعه­ های مختلف رنگی شامل 21 مجموعه با عنوان Built-in (ازپیش تعیین شده) که با اعمال هریک ازآنها روی سبک­ ها رنگ آن سبک تغییرمی ­یابد.

دراین مجموعه Office به عنوان پیش فرض تعیین شده است.

Create New Theme Colors… با این گزینه در انتهای این بخش ایجاد تم جدید رنـــگی ممکن می­ شود که بیشتر در وب کاربرد دارد. تغییرات رنگ با کلیک روی فلش هر رنگ انجــام شده و در پایان با نامی که به آن داده می ­شود دربالای مجموعه دربخش Custom ذخیره می­ شود. گزینه Reset تم ایجاد شده را به شکل اولیه بازمی گرداند.

  • Fonts مجموعه­ های مختلف قلم شامل 21 مجموعه با عنوان Built-in (ازپیش تعیین شده) که با اعمال هر یک از آنها روی سبک­ ها قلم آن سبک تغییر می­ یابد.

دراین مجموعه Office به عنوان پیش فرض تعیین شده است.

Create New Theme Fonts… با انتخاب این گزینه پنجره ایجاد قلم جدید بــــازمی­ شود شامل 2 بخش لاتین و فارسی و هربخش شامل 2 قسمت سرفصل و متن اصلی است که می­توان با انتخاب قلم مورد نظرقلم جدید ایجاد و با دادن نام دربخش Custom ذخیره نمود.

با راست کلیک روی قلم جدید 3 گزینه مشاهده می­شود:

  1. Edit ویرایش.

  2. Delete حذف.

  3. Add Gallery Quick Access Toolbar افزودن به گالری.

Set as Default این گزینه آیتم­ های تغییر یافته را به شکل اولیه بازمی­ گرداند.

Page Layout --> Themes --> Themes, Colors, Fonts, Effects

درتب Page Layout هم مجموعه تم­ ها (نماها) رنگ­ ها ، قلم­ ها و جلوه­ های ویژه مشاهده می­ شود.

در انتهای 4  Themes  آیتم وجود دارد:

  1. Reset to theme from template بازگشت به حالت اولیه.

  2. More themes on Microsoft Office Online دسترسی به نماهای بیشتر از اینترنت.

  3. Browse for themes جستجو از سی دی و اضافه نمودن به سند.

  4. Save Current theme ذخیره آنچه انجام شده ، ذخیره دراین جا کلی تر است ودر پوشه Template در Document Theme ذخیره می­ شود و چون فایل اســت باید با نام ذخیره شود.

 
 

سبک­های جدول:

Insert --> Tables --> Table

باکشیدن جدول 2 تب Design و Layout اضافه می­ شود:

Design --> Table Styles نمایش سبک­های مختلف جدول با عنوان Built-in (ازپیش تعیین شده) که با قرارگرفتن روی هرکدام آن سبک به جدول داده می­ شود.

این بخش 3 گزینه دارد:

  1. Modify table style انتخاب هریک از مدل­های سبک جدول و اصلاح آن.

  2. Clear حذف سبک.

  3. New table style --> Create New Style from formatting ایجاد ســــبک جدید با 4 آیتم:

  • Name نام سبک.

  • Style Type نوع سبک.

  • Style based on --> Table Normal مبنای ســــــبک که معمولا نرمال انتخاب می­ شود.

  • Apply formatting to --> Whole table اجرای قالب بندی سبک روی تمام جدول ، انتخاب­ های دیگر این بخش شامل: سطراول ، سطرآخر ، اولین ستون ، آخرین ستون ، سطرهای فرد و زوج، ستون­ های فرد و زوج ، سلول گوشه بالا چپ و ...

و انتخاب سایر آیتم­ های قالب بندی مثل کادرکشی ، رنگ آمیزی و ...

3 گزینه انتهای این بخش:

  • Only in this document اعمال سبک فقط دراین سند.

  • New documents based on this template اعمال سبک دراسناد جدید.

  • Formatting کارهای بیشترشامل:

  • Table Properties خصوصیات.

  • Borders & Shading کادرکشی و رنگ آمیزی.

  • Banding کادر دور سطرها و ستون­ ها یکی درمیان.

  • Font قلم.

  • Paragraph پاراگراف.

  • Tabs فاصله بندی­ ها.

 
 

نشانه گذاری سند:

Insert --> Links --> Bookmark

ابتدا کلیک درنقطه مورد نظر از سند ، سپس ورود به Bookmark با 6 گزینه:

  1. Bookmark Name انتخاب اسم.

  2. Add اضافه کردن به سند.

  3. Delete حذف.

  4. Go to انتقال به آن قسمت.

  5. Sort by مرتب کردن نشانه­ ها براساس:

  • Name نام.

  • Location مکان.

  1. Hidden Bookmarks مخفی کردن نشانه­ ها.

نشانه گذاری و پیوند و ارتباط با هایپرلینک در 5 مرحله:

  1. قراردادن مکان نما در قسمت­ های مورد نظر از سند مثلا درابتدا ، در پایان و یا در کنار تصویر.

  2. تایپ 3 کلمه: ابتدا ، پایان و تصویر در Bookmark name.

  3. پس ازتایپ هرکلمه با فشردن دکمه Add نشانه گذاری انجام می­ شود.

  4. این 3 کلمه درصفحه­ ای دیگر از سند تایپ شود.

  5. با انتخاب هریک ازکلمات ادامه کاراز 2 راه:

  1. Hyperlink --> Place in this Document انتخاب کلمه و OK.

  2. Hyperlink --> Existing File or Web page --> Bookmark انتخاب کلمه و OK.

پس ازاین مراحل کلمات نوشته شده درصفحه مجزا آبی و لینک می­ شود ، بارفتن روی کلمه آدرس در تولتیف ظاهرشده نشان داده می ­شود و با گرفتن ctrl و کلیک انتقال انجام می ­شود.

کاربرد نشانه گذاری برای فهرست بندی ، رجوع دادن کاربر در اسناد کامپیوتر ، وب یا فرهنگ لغات است. درچاپ کاربرد ندارد چون لینک ­ها درچاپ فعال نیستند.

فهرست بندی:

فهرست بندی در ورد 2007 به 2 روش انجام می­­ شود:

  • روش اول با کمک Bookmark

  • روش دوم با گزینه Cross-reference

مراحل ایجاد فهرست با کمک Bookmark

Insert --> Links --> Bookmark

 

 

  • ایجاد سند جدید.
  • صفحه اول سند نوشتن عنوان " فهرست مطالب با کمک Bookmark " ، درج جدول با 3 خانه افقی در زیر عنوان و نوشتن عناوین فصل اول ، فصل دوم و فصل سوم در هریک ازخانه­ های جدول.
  • صفحه دوم سند تایپ " فصل اول "
  • صفحه سوم سند تایپ " فصل دوم "
  • صفحه چهارم سند تایپ " فصل سوم "
  • قراردادن مکان نما کنارفصل اول  صفحه دوم ، رفتن به Bookmark دادن اسم فصل اول و Add
  • قراردادن مکان نما کنارفصل دوم صفحه سوم ، رفتن به Bookmark دادن اسم فصل دوم و Add
  • قراردادن مکان نما کنارفصل سوم صفحه چهارم ، رفتن به Bookmark دادن اسم فصـــــل سوم و Add
  • انتخاب فصل اول درصفحه اول ، کلیک روی Hyperlink  بازشدن پنجره ، انتخاب گزینـــه دوم از Link to یعنی گزینه    Place in this Document ، انتخاب فصل اول و Ok.

مرحله فوق برای فصل‌ های دوم و سوم از صفحه اول نیز انجام شود.

در پنجره هایپرلینک گزینه Target from  برای قالب بندی صفحات وب کاربرد دارد.

دراین مرحله درهرقسمت ازسند یعنی صفحات دوم،سوم و چهارم برای رجوع به ابتدا یعنی صفحه اول سند و فهرست مطالب انجام:

  • مکان نما کنار فهرست صفحه اول ، رفتن به Bookmark ، دادن اسم  فهرست و Add

  • انتخاب فصل اول صفحه دوم ، رفتن به Hyperlink، انتخاب گزینه  Place in this Document  ، انتخاب فهرست و Ok

و طی این مرحله برای فصل‌های دوم و سوم در صفحات سوم و چهارم سند  و ذخیره ســـــند با نام"مقاله"

لینک کردن از یک سند جدید به این سند:

  • ایجاد سند جدید، نوشتن اسم یکی ازفصل‌ هامثلا فصل سوم ، قراردادن مکان نما دراول فصل سوم و رفتن به Hyperlink ، انتخاب گزینه Existing file or web page و انتخاب "مقاله" فشردن دکمه Bookmark، انتخاب فصل سوم و Ok

تفاوت 2 گزینه: Existing file or web page و Place in this Document دراین است که درگزینه اول سند مقصد هم مشاهده می­­ شود ولی درگزینه دوم فقط سند مبدا دیده می ­شود.

ازگزینه سوم این بخش هم ایجاد ارتباط عملی است بدین شکل:

  بازکردن سند جدید و تایپ کلمه "سند جدید"، قراردادن مکان نما دراول سند جدید ورفتن به  Hyperlink  ، انتخاب گزینه سوم Create New Document ، دادن اسم "سند جدید" و Ok.

    3 گزینه این بخش شامل:

  • Change محل ذخیره را تغییرمی­ دهد.

  • Edit the new document later ویرایش سند جدید بعدا.

  • Edit the new document now ویرایش سند جدید الان،فعال بودن این گزینه موجب ایجاد پیوند با سند جدید می­ شود.

مراحل ایجاد فهرست و رجوع با گزینه Cross-reference

Insert --> Links --> Cross-reference

  1. Reference Type نوع رجوع با 8 آیتم:
  • Numbered item اعداد.

  • Heading تیترها.

  • Bookmark نشانه­ ها.

  • Footnote پاورقی.

  • Endnote ته سندی.

  • Equation معادله.

  • Figure شکل.

  • Table جدول.

  1. Insert Reference to محل رجوع با گزینه­های مختلف که درانطباق با نوع رجوع تغییرمی­ یابد.

گزینه Insert as hyperlink دراین بخش فعال است.

برای شروع فهرست بندی انتخاب یکی ازآیتم­­­ ها ازبخش اول : Heading و انتخاب Heading text از آیتم­ های بخش دوم.

با انتخاب‌ گزینه‌های فوق سرفصل‌ها درپایین لیست می‌شود.

در سندی که به نام " مقاله " ذخیره شد :

صفحه اول: نوشتن عنوان "فهرست مطالب و رجوع با گزینه Cross-reference"

صفحه دوم: نوشتن بخش1 و انتخاب آن، سپس انتخاب Heading 1 از تب Homeè Styles

صفحه سوم: نوشتن بخش 2 و انتخاب آن، سپس انتخاب Heading1

صفحه چهارم: نوشتن بخش 3 و انتخاب آن، سپس انتخاب Heading1

بازگشت به صفحه اول و کلیک زیر عنوان فهرست،ازمحاوره­ای Cross-reference وازبخش نوع رجوع انتخاب بخش1 و Insert ، انتقال به صفحه اول درمحل مکان نما

و همین روش برای بخش‌های دوم و سوم انجام شود.

انتخاب هریک ازبخش­ ها و فشردن دکمه Insert آن بخش را به محل مکان نما انتقال می­ دهد.

درادامه برای ثبت شماره صفحات:

مکان نما در صفحه اول زیربخش3وانتخاب 2 گزینه:

  • Cross-reference --> Reference Type --> Heading

  • Cross-reference --> Insert reference to --> Page Number

سپس در همین پنجره انتخاب بخش 1و فشردن دکمه Insert  ، شماره صفحه درمحل مکان نما درج می­ شود.

همین روش برای بخش‌ های دوم و سوم انجام شود.

دراین قسمت با انتخاب یکی ازگزینه­ های Above یاBelow شماره صفحات دربالا یا پایین صفحه درج می­­­­­­­­­­ شود و اگریکی از شماره­­­­­ ها جا به جا شود به صورت اتوماتیک update می­ شود.

گزینهCross-reference  حالت پیوند ایجاد می­کند که می­توان با کنترل و کلیک یا فقط کلیک (با توجه به تنظیمات) به مورد رجوع انتقال یافت.

 
 

خصوصیات سند:

Insert --> Text --> Quick Parts

اجزاء سریع ، بازشدن منو با 5 گزینه:

  1. DocumentProperty خصوصیات سند شامل:
  • Abstract چکیده.

  • Author نویسنده.

  • Category طبقه بندی.

  • Comments توضیحات.

  • Company نام شرکت.

  • Company Address آدرس شرکت.

  • Company E-mail آدرس الکترونیکی شرکت.

  • Company Fax دور نگار شرکت.

  • Company Phone تلفن شرکت.

  • Keywords لغات کلیدی.

  • Manager مدیر ، رئیس.

  • Publish Data نشر دهنده.

  • Status وضعیت.

  • Subject موضوع.

  • Title عنوان

این گزینه­ ها درهرکجای سند درج می­­ شود، نوشته­ ها درچاپ می­ آید ولی اگر کادر داشته باشد درچاپ دیده نمی­ شود.

کاربرد این بخش زمانی است که درج خصوصیاتی از سند مثل شماره­ های تلفن و فاکس و ... در سند ضروری باشد.

آماده سازی سند:

Office Button --> Prepare --> properties

 

 

دراین بخش می­توان خصوصیات سند را مشاهده و ویرایش نمود ، برای دسترسی به خصوصیات پیشرفته بازکردن فلش گزینه Document Properties --> Advanced Properties محاوره­ای با 5 تب شامل:

تب اول General عمومی شامل: آیکون ، نام ، نوع و مکان فایل ، سایز یا حجم فایل ، تاریخ اعم از: ایجاد ، اصلاح یا تغییر و تاریخ آخرین دسترسی به سند ، بازکردن یا خواندن سند بدون انجام تغییر.

گزینه نام فایل بانام­ های طولانی مشکل دارد و علامت مد می­ گذارد.

گزینه دیگراین تب Attributes صفات شامل: فقط خواندنی کردن سند ، مخفی کردن سند ، بایگانی کردن سند برای جستجو و فایل سیستمی.

تب دوم Summary خلاصه شامل آیتم­ های: عنوان ، موضوع ، نویسنده ، مدیر ، شرکت ، طبقه بندی ، لغات کلیدی ، توضیحات و ارتباط به یک سایت.

Save Thumbnails for all word Documents نشان دادن حالت اثر انگشتی یا پیش نمایش.

تب سوم Statistics آمارو امکانات سند شامل: تاریخ ایجاد ، اصلاح ، آخرین دسترسی و چاپ ، آخرین ذخیره توسط چه کسی انجام شده ، چند بارمرور شده یا تغییرکرده و زمان ویرایش نهایی چقدر بوده است.

آمارتعداد صفحات ، پاراگراف­ ها ، خطوط ، کلمات ، کاراکترها و تعداد کاراکترها با احتساب فاصله مطابق آنچه قبلا در Word count دیدیم در این تب مشاهده می­ شود.

تب چهارم Contents محتویات که عنوان­­­­ های سند را نشان می ­دهد و زمانی کارمی ­کند که سبک­ هایی درسند داشته باشیم مثل هدینگ­ ها.

تب پنجم   Custom سفارشی کردن ، اضافه کردن خصوصیات بیشتربه سند شامل: توسط چه کسی کنترل شده ، گیرنده ، تاریخ تکمیل سند ، جایی که ارسال شده ، تقسیم بندی سند ، شماره سند ، ویراستار ، نام گروه ، زبان ، صاحب مقاله ، نشردهنده ،  تاریخ ضبط ، منبع ، وضعیت کار ، شماره­ های تلفن و تایپیست. درادامه با انتخاب یکی ازاین آیتم ­ها و انتخاب نوع (text) و گزینه ارتباط با محتویات که می ­توان حالت بخش و یا قسمت مالی را انتخاب کرد ، سپس با فشردن دکمه Add به بخش یا دپارتمان مالی اضافه شده و با Delete هم حذف می­ شود.       

  1. Field طبقه بندی­ ها که با انتخاب یکی ازآنها ویا تمام (All) و نیزانتخاب یکی ازField names شامل بلوک­ های آدرس مثل کشور ، منطقه و ... یا نویسنده و ... آنرا درسند درج نمود.

Preserve formatting during updates این گزینه فعال است.

  1.  Building blocks organizer پلاک­ های ساخته شده شامل: تمام چیزهای تعریف شده در ورد ، متن­ های آماده ، کتاب شناسی ، جلدها ، معادلات ، عنوان­ ها ، شماره صفحات ، جعبه­ های متن ، جدول­ ها و ... با انتخاب هریک ازاین آیتم­ ها لیستی از آنچه که انجام شده درسمت راست نشان داده می شود.

نام نوشته ، نام گالری ، طبقه (ازپیش تعریف شده) عمومی یا جدید ، محل ذخیره و تنظیمات از آیتم­ های این گزینه است.

  1. Get More on Office Online اخذ بیشتر ازسایت به صورت آنلاین.
  2. Save Selection to Quick part Gallery اضافه کردن نوشته به گالری. می ­توان با انتخاب یک قسمت ازسند ، آن را ازطریق این گزینه به گالری اضافه نمود.
 
 

اضافه کردن امضاء:

Insert --> Text --> Signature line

 

اضافه کردن امضاء به سند با 3 آیتم:

  • Microsoft Office Signature line راهنمائی به وب ســـایت برای ایجاد امضای دیجیتال با اتصال بـــه اینترنت.

  • Add signature services اضافه کردن سرویس امضاء.

  • Signatures Setup تکمیل اطلاعات با 6 گزینه:

  1. Suggested Signer نام امضاءکننده.

  2. Suggested Signer’s title عنوان امضاء کننده.

  3. Suggested Signer’s e-mail Address آدرس الکترونیکی امضاء کننده.

  4. Instructions to the signer توضیحات روشنگربرای امضاء کننده.

  5. Allow the signer to add comments in the sign dialog آگاهی ازآنچه امضاء می ­شود.

  6. Show sign date in signature line نشان دادن تاریخ امضاء.

پس ازانجام این مرحله و تائید ، امضاء درسند درج می­ شود و داخل جعبه امضاء می­توان توضیحاتی اضافه نمود.

 
 

عنوان گذاری:

References --> Captions

 

شماره گذاری کردن اسناد حرفه‌ ای ، مقالات ، کتاب ها ، سند­ها و هرآنچه که درسند درج می­ شود مثل جداول ، فرمول ها ، اشکال و ...

References --> Captions --> Insert Caption درج عنوان با 7 آیتم:

  • Caption آنچه باید شماره گذاری شود.

  • Label برچسب با3 گزینه پیش فرض:

  1. Equation معادله

  2. Table جدول

  3. Figure شکل

New label با این گزینه می­توان آیتم­ های موردنظر دیگر را به لیست اضافه نمود.

 

  • Position مکان شماره گذاری با 2 گزینه:
  1. Below selected item پایین آیتم مورد نظر

  2. Above بالای آیتم موردنظر

  • Exclude label from caption شماره گذاری بدون عنوان که جالب نیست چون درج عنوان نیاز است.

  • Delete label حذف برچسب.

  • Numbering تغییر فرمت شماره‌ها با 3 گزینه:

  1. Include Chapter Number این گزینه فعال است.

  2. Chapter starts with style شماره گذاری سبک را هم شامل شود.

  3. Use Separator درشماره گذاری ازعلامت جداکننده استفاده شود.

شماره گذاری ممکن است به صورت دستی با طی مراحل فوق انجام شود که چندان دقیق نخواهد بود.

 

  • Auto Caption شماره گذاری اتوماتیک با 4 گزینه:
  1. Add Caption when Inserting شامل تمام آیتم­ هایی که درسند استفاده می­ شود نظیر: جدول ، فرمول ، نقاشی ، نمودار و یا اگر از اکسل یا پاورپونت در ورد داشته باشیم، با انتخاب هریک ازاین آیتم­ ها سایرگزینه­ ها فعال می­ شود:

  1. Position مکان شماره در کجا با شد ، بالا یا پایین.

  2. Use label نوع برچسب چه باشد.

  3. Numbering با چه مدلی از شماره.

ازاین به بعد اگر جدولی کشیده شود شروع به شماره گذاری می­ کند و اگر در بالای همه جدول­ ها جدول دیگری درج شود شماره­ ها به صورت اتوماتیک Update می­ شود.

ایجاد فهرست با جدول محتویات:

References --> Captions --> Insert Table of Figures

 

 این گزینه فهرست جدول­­­­ها و چیزهای شماره گذاری شده را می­ آورد در2 نمای:

  1. Print Preview نمای چاپ

  2. Web Preview نمای وب که حالت هایپرلینک دارد، دراین حالت به جای شماره ازلینک استفاده می­شود با گزینه:

 

  • Use hyperlinks instead of page numbers ایجاد لینک.

انتخاب حالت چاپ با 7 آیتم:

  • Show page numbers شماره صفحات را نشان بدهد.

  • Right align page Numbers ترازبندی از راست باشد.

  • Tab leader از فاصله هدایتگر استفاده شود مثل نقطه چین ، خط چین با خط معمولی و یا استفاده نشود که بهترین گزینه نقطه چین است.

  • General تنظیمات عمومی شامل:

  • Formats انتخاب یکی ازفرمت های پیشنهادی مثل ساده ، کلاسیک و... که با انتخاب هرکدام حالت­­­ های بالا تغییر می­ یابد.

  • Caption label انتخاب برچسب مورد نظر: جدول ، شکل ...

  • Include label and number درج عنوان همراه با شماره.

  • Options تنظیمات دیگر شامل:

  • Style انتخاب یکی ازسبک­­ های پیشنهادی.

  • Table Identifier انتخاب شناسه جدول.

  • Modify  ایجاد تغییرات.

به روز کردن شماره گذاری:

References --> Captions --> Update table

این گزینه با انتخاب کل فهرست فعال می­ شود.

برای انجام یک تمرین عملی درسند جدید ایجاد شود:

صفحه اول -  فهرست مطالب    

     صفحه دوم -   فصل اول : مقدمه

   صفحه سوم -   فصل دوم : شروع کار

     صفحه چهارم -  فصل سوم : خصوصیات اصلی پروژه

پس از نوشتن عنوان­ها به آنها سبک Heading 1 می­ دهیم ، سپس درصفحه اول زیر فهرست مطالب کلیک کرده و گزینه Table of Content جدول محتویات را انتخاب می­ کنیم:

References --> Insert table of Figures --> Table of Content

سپس با تنظیم گزینه­هایی مشابه گزینه ­های حالت چاپ: شماره صفحات ، ترازبندی از راست ، تعیین فاصله­ هدایت گر ، انتخاب فرمت شماره­ ها و هایپرلینک و Ok  فهرست درج می­ شود.

با انتخاب کل فهرست گزینه update table با آیکون علامت تعجب قرمز فعال می­شود با 2 آیتم:

  •  Update page numbers only فقط شماره صفحات به روز شود.

  • Update entire table کل داده­ ها به روز شود.

فهرست را از طریق گزینه Cross-reference هم می­ توان درج نمود:

References --> Caption --> Cross-reference

با 2 گزینه:

  • Reference type انتخاب یکی از آیتم­ ها که شامل هرآن چیزی است که درسند داریم.

  • Insert reference to انتخاب یکی ازآیتم­ هایی که باید به آنها رجوع کرد.

دراین روش فهرست صفحه­ ای نمی­ دهد ، موارد را پشت سرهم می­ آورد و حالت لینک دارد.

گزینه­ های دیگر در این قسمت:

  • Only caption text فقط شماره گذاری نوشته.

  • Only label and number فقط درج برچسب و شماره.

  • Page number درج شماره صفحه.

  • Entire caption شماره گذاری سراسری.

  • Above/Below رجوع مکانی دربالا یا پایین.

گزینه کامل­ترجدول محتویات درسمت راست روبان:

References --> Table of Contents

با 3 گزینه:

  1. Insert Table of Contents فعال شدن تب دوم با مدل­های Headings وآیتم­های مشابه قبل که باید تنظیم شود.

گزینه­ های دیگر در این قسمت:

  • Options تنظیمات  سبک هدینگ­ ها.

  • Add text (level) فهرست با شکل­ های مختلف.

  • Update table به روز کردن جدول که از خصوصیات خوب این بخش است.

  1. Remove table of contents حذف فهرست.

  2. Save Selection to table of contents Gallery ذخیره و اضافه کردن به گالری.

 
 

مدیریت کتاب­ها:

References --> Citations & Bibliography --> Insert Citation

باز شدن منو با 3 آیتم:

  • Add New Source باز شدن محاوره­ ای با 6 گزینه:
  1. Type of Source انتخاب آیتم مورد نظر اعم از کتاب ، بخشی از کتاب ، مقاله از ژورنال ، گزارش ، سند از وب سایت ، منابع الکترونیکی ، هنری ، فیلم ، مصاحبه و ... انتخاب هر یک از این آیتم­ ها گزینه­ های بیشتری را باز می­ کند.
  2. Language انتخاب زبان که Default بهتراست.
  3. Bibliography Fields for APA اطلاعات کتاب شناسی شامل:
  • Author نویسنده

  • Title عنوان

  • Year سال

  • City شهر

  • Publisher ناشر

  • Corporate Author نویسنده کمکی

  1. Show All Bibliography Fields تمام فیلد­ها را باز می­ کند و آنهایی که ستاره دارد باید تکمیل شود. سایر آیتم­ ها دراین بخش:
  • Editor ویراستار

  • Volume مجلد ، تعداد جلد­های کتاب

  • Number Volumes اختصاص شماره ای برای تکرار

  • Standard Number شابک یا شماره بین المللی

پس ازطی این مراحل نام نویسنده ، عنوان کتاب و سال در منوی Insert Citation درج می ­­­­شود.

Tag name 3 حرف ازنام و 2 رقم ازسمت راست سال دراین قسمت درج می­ شود.

Add New Placeholder معرفی کتاب دیگر ، مکان دیگر.

Search libraries باز شدن قاب سمت راست برای جستجوی کتاب­ ها به تفکیک ترجمه به زبان­­ های انگلیسی ، فرانسه و اسپانیایی.

References --> Citations & Bibliography --> Manage Sources

 

مدیریت منابع ، با 5 گزینه:

  1. Search جستجو

  2. Sort by مرتب شده:

  • Author با نام نویسنده.

  • Tag با علامت گذاری.

  • Title  با عنوان.

  • Year  با سال.

  1. Master list لیست کتاب­ ها که با بهره گیری از هریک ازگزینه­ های:
  • Copy

  • Delete

  • Edit

  • New به لیست اصلی اضافه می­ شود.

  1. Current list لیست قطعی کتاب­ ها.

  2. Preview (APA) نمایش مشخصات کتاب درقسمت پایین.

References --> Citations & Bibliography --> Style

منوی سبک کتاب­ها با گزینه پیش فرض APA به عنوان سبک استاندارد

References --> Citations & Bibliography --> Bibliography

منوی فهرست کتاب، لیستی ازمنابع برای کتاب­های مهم با 2 آیتم:

  1. Insert Bibliography درج کتاب تعریف شده درسند.

  2. Save Selection to Bibliography Gallery ذخیره و اضافه به گالری.

 

References --> Table of Authorities --> Insert Table of Authorities

جدول نویسندگان و مولفان ، تعریف منابع و مراجــــع مشابه آنچه درصفحــــــات انتهایی کتاب­ ها با 8 آیتم مشاهده می­ شود:

  • Print Preview پیش نمایش چاپ.

  • Category طبقه بندی مدل­های مختلف جدول مولفان و انتخاب All.

  • Use Passim این گزینه فعال است.

  • Keep Original formatting این گزینه فعال است.

  • Tab leader فاصله هدایتگر.

  • Formats قالب­ ها.

  • Mark Citation نشان تقدیر.

  • Modify تغییر سبک.

References --> Index --> Mark Entry

شاخص گذاری با 5 آیتم:

  • Main entry ورودی اصلی ، مشخص کردن شاخص (کتاب)

  • Sub entry ورودی فرعی ، (کتاب آموزشی)

  • Options انتخاب مدل شامل:

  • Cross-reference ارجاع متقابل

  • Current page صفحه جاری

  • Page range یک محدوده

  • Book mark

  • Page number format فرمت شماره صفحات انتخاب یکی از2 گزینه Italic  یا Bold .

  • Mark باروشن بودن شاخص پاراگراف درتب Home درج می­ شود.

References --> Index --> Insert Index

 شاخص گذاری قسمت­های مختلف سند با ایندکس شامل: نوع تایپ ، ترازبندی ، فاصله هدایت گر ، انتخاب زبان ، چند ستونی و ... که با تنظیم این اطلاعات  درسند درج می­ شود.

 
 

خط تیره گذاری:

Page Layout --> Page Setup --> Hyphenation

بخشی از کلمات که درانتهای خط جا نشود ، می ­­­شکند ، خط تیره می­ گذارد و مابقی به خط بعدی می ­رود. این گزینه برای یک سیلاب کردن کلمات و کنترل کردن فاصله­ ها کاربرد دارد.

بازشدن منو با 4 آیتم:

  • None بدون خط.

  • Automatic اتوماتیک ، خط تیره گذاری توسط نرم افزار.

  • Manual دستی.

  • Hyphenation Options تنظیمات خط تیره گذاری با 5 گزینه­:

  1. Automatically hyphenate document خط تیره گذاری اتوماتیک سند.

  2. Hyphenate words in CAPS خط تیره گذاری کلمات بزرگ.

  3. Hyphenation zone تنظیم دقیق با پیش فرض 63 صدم سانتی متر.

  4. Limit consecutive hyphens to تعیین تعداد خط تیره گذاری دریک پاراگراف ، اگر قرار است در یک پاراگراف یک یا دو خط تیره باشد دراین جا تعریف می­­­­­ شود.

  5. Manual خط تیره گذاری دستی.

 
 

تنظیمات کلی درWord :

Office Button

 

این گزینه درگوشه بالای سمت چپ پنجره نرم افزارقرار دارد با 11 گزینه:

  • New گرفتن فایل جدید.

  • Open  باز کردن سند.

  • Save  ذخیره سند.

  • Save as  ذخیره مجدد به اشکال مختلف با 5 گزینه:

  1. Word Document  ذخیره سند به صورت اولیه ، پیش فرض.

  2. Word template   ذخیره سند به صورت قالب برای استفاده­ های بعدی.

  3. Word 97-2003 Document   ذخیره و بازکردن اسناد با پســـــوندهای  قبلی.

  4. Find ad-ins for other file formats   کسب اطلاعات درمــورد نرم افزارهای جانبی (PDF ) و بازشدن پنجره Word Help.

  5. Others Formats   ذخیره فرمت­های دیگرکه می­توان سند را به آن شکل ذخیره نمود.

  • Print  چاپ با 3 گزینه:
  1. Print   چاپ.

  2. Quick Print   چاپ سریع.

  3. Print Preview   پیش نمایش چاپ.

  • Prepare  آماده سازی سند با 7 گزینه:
  1.  Propertiesخصوصیات سند که قبلا بحث شد.

  2. Inspect Document  بازرسی ، بازدید و تحقیق در سند برای آماده سازی اطلاعات سند با 5 آیتم:

  • توضیحات ، نسخه­ ها و موارد مرور کردنی.
  • خصوصیات سند و اطلاعات شخصی.
  • داده­ های سفارشی XML}}}} زبان وب.
  • سربرگ ، ته برگ و نوشته­ های پس زمینه.
  • نوشته­ های مخفی.
  1. Encrypt Document کدگذاری یا رمز گذاری سند برای افزایش امنیت. درابتدا درخواست پسورد می ­کند که اگرفراموش شود قابل بازگشت نیست وبه حروف بزرگ وکوچک حساس است.

برای برداشتن رمز:ابتدا دادن پسورد، گشودن رمز ، خاموش کردن گزینه و پاک کردن رمز.

  1. Restrict permission محدود کردن افراد برای دسترسی به کارها یا منحصر کردن دسترسی افراد با کاربرد درشبکه اتصال به اینترنت ، انتخاب گزینه دوم این آیتم، ورود به سایت مایکروسافت و ثبت نام در این سایت مراحل کار برای محدود کردن دسترسی افراد است.
  1. Add a Digital Signature اضافه کردن یک امضای دیجیتال به سند با اتصال به اینترنت ، نوشتن هدف امضاء ، دادن ایمیل و پسورد. پس ازاین مرحله علامتی درنوار وضعیت ظاهرمی­شود بدین مفهوم که این سند دارای امضاء است.

برای حذف امضاء ازطریق قاب سمت راست ، تایید دوباره امضاء ، دادن جزییات و حذف امضاء که بازگشت ندارد.

  1. Mark as Final نشانه گذاری سند به عنوان سند نهایی که دراین صورت خواننده سند را به عنوان نهایی می­ بیند و Read Only می­ شود و با ظاهرشدن علامت در نوار وضعیت اجازه تایپ نمی­ دهد.

پس ازتایید سندنهایی ، ازطریق Properties --> Status و تایپ کلمه Final ســـــند را نهایی می­ کند واجازه تغییر نخواهد داشت و حذف با خاموش کردن گزینه انجام می ­­­­شود.             

  1. Run Compatibility Checker سازگاری یا تطبیق پذیری نسخه­ های قبلی با این نسخه با 3 آیتم:
  • Summary خلاصه­ ای از مشکلات.
  • Number of occurrences   تعداد تکرارها.
  • Check compatibility when saving in word 97-2003formats چــک کردن فرمت نسخه­ های قبل هنگام ذخیره.

دراین قسمت (Prepare) گزینه­ های خصوصیات ، رمزگذاری و تطبیق نسخه ­های قبلی با این نسخه مهم ترین گزینه ­ها هستند.

  • Send  ارسال با 2 گزینه:
  1. E-mail با شرط تعریف شدن ایمیل در Outlook آدرس میل نوشته می­ شود ، ارسال ازطریق Windows Mail انجام می­­­ شود و کپی درAttach قرارمی­ گیرد.
  2. Internet Fax فاکس اینترنتی که به فاکس مودم ، خط تلفن و یک نرم افزار نیاز دارد تا دریافت فاکس ازطریق کامپیوتر میسر گردد.
  • Publish انتشار ، سرویس­­­­­های مختلف برای نشر دادن سند با 3 گزینه:
  1. Blog صفات شخصی ، ایده ­ها، خاطرات ، شعر و... و گسترش برای دیگران. اتصال به اینترنت یا یکی ازسرویس دهنده ­ها با پیشنهاد نرم افزار لازم است.

Windows Blog --> Refresh List --> Next دادن نام و کلمه عبور، ورود به حالت وب ، حذف تب­ های word و جایگزین شدن تب­ های جدید. این سرویس باید تعریف شده باشد.

  1. Document Management Server سند را با ذخیره به مدیریت سرورها اتصال می­ دهد.

  2. Create Document work space ایجــــاد فضای کاری با بازشدن قاب سمت راست و در نظر گرفتن یک سایت برای اسناد.

 
 

راست کلیک روی نوار وضعیت وانتخاب گزینه­ های مختلف از لیستCustomize Status Bar  شامل:

  • Format Page Number فرمت شماره صفحات ، صفحه جاری.

  • Section شماره بخش.

  • Page Number شماره صفحه ازکل.

  • Vertical page position اضافه به نوار وضعیت با علامت AT و GOTO به پنجره Find and Replace فاصله مکان نما از بالای سند به سانتی متر.

  • Line Number شماره خط.

  • Column ستون ، تعداد کاراکترهایی که درج می­ شود با احتساب فاصله.

  • Word Count شماره کلمات با احتساب فاصله.

  • Spelling & Grammar Check خطایابی املایی و گرامری.

  • Language زبان.

  • Signatures امضاء ، نسخه نهایی سند درنواردرج می­ شود.

  • Information Management Policy اطلاعات مدیریتی.

  • Permissions اجازه دسترسی و ثبت تغییرات.

  • Track Changes توالی تغییرات.

  • Caps lock نحوه نوشتن حروف بزرگ.

  • Over type امورتایپ ، این گزینه خاموش است ، درصورت روشن بودنInsert   روی نوار وضعیت روشن می­ شود که درصورت تایپ ، نوشتــــــه ­ها روی نوشتـــــه­ های قبل درج  می­­­ شود.

  • Selection Mode وضعیت انتخابی.

  • Macro Recordingضبط ماکروها.

  • View Shortcuts نمایش شورت کات درسمت راست نوار وضعیت.

  • Zoom زوم درسمت راست نواروضعیت.

  • Zoom Slider اسلاید زوم درسمت راست نواروضعیت.

از گزینه­ های فوق بعضی با علامت تیک درنوار درج می­ شود و برخی دیگر با انجام کار در سند درنوار قرار می­ گیرند.

 
 

ایجاد و ثبت تغییرات:

Review --> Tracking --> Track Changes

ایجاد و ثبت تغییرات درسند با 3 گزینه:

  1. Track Changes ثبت تغییرات سند با کلید میانبر ctrl + shift + E.

  2. Change Tracking Options تنظیمات تغییرات.

  3. Change User name تغییر نام کاربر از طریق:

Office Button --> Word Options --> Popular --> User name and Initials نــــام و مخفف نام کاربر.

تنظیمات تغییرات در4 بخش:

بخش اول:Mark up نشانه گذاری­ ها شامل:

  • Insertions درج کردن ، آنچه که اضافه می­شود با رنگ قرمز و خط زیر آن.

  • Deletions حذف کردن ، آنچه که حذف می­شود با رنگ قرمز و خط روی آن.

  • Changed lines تغییرات خط ­­ها ، با شروع تغییرات درمحدوده انجـــام تغییرات و خارج کادرو با فشردن هربار دکمه Enter این خط کشیده می­ شود.

  • Comments توضیحات، تغییررنگ کامنت ازاین قسمت انجام می­­­ شود.

بخش دوم:Moves جابه جایی از ... و به ... و هرکدام با رنگ مشخص.

 درمورد سلول­های جدول: درج سلول به رنگ آبی، حذف سلول به رنگ صورتی ، ادغام چند سلول به رنگ زرد و خرد کردن یک سلول به رنگ نارنجی.

بخش سوم: Formatting قالب بندی­ ها و رنگ آمیزی خاص برای هرکدام.

بخش چهارم: Balloons نشان دادن بالن­ ها و رنگ آمیزی خاص آنها.

تغییرات انجام شده دریک بالن و درکنار مورد تغییر نشان داده می­ شود و با قرارگرفتن روی آن در تولتیف بازشده جزییات مشخص است.

این گزینه برای زمانی که فرد دیگری غیرازصاحب سند روی آن کار می­ کند و احتمالا تغییراتی می­ دهد مناسب است و رد پای تغییرات برای صاحب سند مشخص می­ گردد.

 

Review --> Tracking --> Balloons

تنظیم بالن­ها با 3 گزینه:

  1. Show Revisions in Balloons نمایش مرورها دربالن و درکنار نوشته.

  2. Show All Revisions Inline نمایش مرورها درداخل با قرارگرفتن روی نوشته و بدون نشان دادن بالن درکنار آن.

  3. Show only Comments and Formatting in Balloons نشان دادن توضیحات و فرمتینگ­ ها.

معمولا گزینه سوم فعال است و با قرارگرفتن روی نوشته ، نام کاربر ، تاریخ و ساعت تغییر، و نوع تغییر اعم ازدرج یا حذف در تولتیف نشان داده می­ شود.

Review --> Tracking --> Final Showing Mark Up

تنظیم نحوه نمایش با 4 گزینه:

  1. Final Showing Mark Up نمایش نسخه نهایی با نشان دادن تغییرات.

  2. Final نمایش نسخه نهایی.

  3. Original Showing Mark Up نمایش نسخه اصلی با نشان دادن تغییرات.

  4. Original نمایش نسخه اصلی.

ازمیان این 4 گزینه معمولا گزینه اول فعال است.

Review --> Tracking --> Show Mark Up

تنظیم آنچه نمایش داده می­شود با 6 آیتم:

  • Comments توضیحات.

  • Ink جوهرها.

  • Insertions and Deletions درج شده­ ها و حذف شده­ ها.

  • Formatting قالب بندی­ ها.

  • Mark Up Area Highlight شماره گذاری­ ها.

با فعال بودن این گزینه­­ ها تمام آنها در سند نشان داده می­ شود و برای عدم نمایش هرکدام باید گزینه را غیرفعال نمود.

  • Reviewers کاربری که سند را کنترل می­کند شامل همه کاربران یا کاربر تعریف شده.

Review -->Tracking --> Reviewing Pane

تنظیم قاب تغییرات با 2 آیتم:

  • Reviewing Pane Vertical قاب عمودی درسمت چپ پنجره سند با نمایش تغییرات انجام شده و رنگ خاص هر تغییر.

  • Reviewing Pane Horizontal قاب افقی درپایین سند.

دراین بخش گزینه اول بهتر است.

هرنوع تغییراعم از درج کردن ، حذف کردن ، توضیحات ، سربرگ و ته برگ ، پــــاورقی و تــــه سندی ، جعبه­ های متن و ... با رنگ­ های خاص همراه با نام کاربر ، تاریخ و ساعت تغییردرقاب نشان داده می­ شود.

Review --> Changes --> Accept

پذیرش و تایید تغییرات با 4 گزینه:

  1. Accept and Move to Next قبول تغییرو رفتن به بعدی.

  2. Accept Change قبول تغییرو ماندن درهمان جا.

  3. Accept All Changes Shown قبول همه تغییرات نشان داده شده.

  4. Accept All Changes in Document قبول همه تغییرات سند.

Review --> Changes --> Reject

عدم پذیرش تغییرات با 4 گزینه:

  1. Reject and Move to Next رد تغییر و رفتن به بعدی.

  2. Reject Change رد تغییر و حذف آن.

  3. Reject All Changes Show رد همه تغییرات نشان داده شده.

  4. Reject All Changes in Document رد همه تغییرات سند.

2 گزینه Previous وNext  برای پیمایش تغییرات.

 
 

مقایسه سند­ها:

Review --> Compare --> Compare

مقایسه 2 سند با هم با 2 آیتم:

  1. Compare 2 نسخه ازیک سند را در کنار هم قرارداده و مقایسـه می­ کند با 5 گزینه:
  1. Original Document انتخـــــــــاب ســـــــــــند اصلی ازلیست و یا ازBrowse for Original

  2. Revised Document انتخاب سند بازبینی شده ازلیست و یا ازBrowse for…

  3. Label Changes with تطبیق پذیری با نسخه­­های قبلی

  4. Swap Documents جا به جایی سند­های اصلی و بازبینی شده

  5. More تنظیمات بیشترشامل:

  • Comparison Setting مقایسه شامل چه چیزهایی باشد: درج کردن­ هـــــا و حذف کردن­ ها ، جا به جایی ، توضیحات ، قالب بنـــــــدی ، تغییرات بزرگ و کوچــک نوشتن ، فضاهای خالی ، جدول­ ها ، ســــــربرگ­ ها و تــــــــه برگ­ ها ، پاورقی­ ها و تـــه سندی­ ها ، جعبه­ های متن و فیلد­ها

تمام این گزینه­ ها درحالت انتخاب است.

  • Show Changes نمایش تغییرات چگونه باشد: حرف به حرف یا کلمه بــه کلمه.

  • Show Changes in  محل نشان دادن تغییرات کجا باشد: در ســـند اصلی ، در سند بازبینی شده و یا در سند جدید.

معمولا گزینه سوم انتخاب می­ شود.

با انجام این مراحل و OK صفحه سند به 4 قسمت تقسیم می ­شود:

  1. Original Document سند اصلی با نام کاربر در بالای سمت راست.

  2. Revised Document سند بازبینی شده با نام کاربردر پایین سـمت راست.

  3. Compared Document سند مقایسه­ ای با قسمت­ های تغییر یافتــــه در وسط.

  4. تغییرات انجام شده دربخش­ های مختلف با نام کاربر در سمت چپ.

 

Review --> Compare --> Show Source Document

نحوه نمایش یا مخفی کردن با 4 آیتم:

  • Hide source Document مخفی کردن هردو.

  • Show Original نشان دادن یا مخفی کردن سند اصلی.

  • Show Revised نشان دادن یا مخفی کردن سند بازبینی شده.

  • Both نشان دادن هردو.

کاربرد گزینه Compare زمانی است که سند را دو یا چند نویسنده داشته باشد و برای انتخــاب و تایید نیاز به مقایسه باشد.

  1. Combine نسخه­­­­­ های مختلف را که ممکن است چند نویسنده داشته باشد ترکیب می­­­ کند و دریک سند می­ آورد با آیتم­­­­ های مشابه   Compare، سپس دو سند اصلی و بازبینی شده را ترکیب کرده و می ­پرسد تغییرات را چگونه نشان دهد؟ با انتخاب گزینه پیش فرض و زدن دکمه Continue with Merge دو سند با هم ادغام شده دریک Combine Document ظاهرمی­ شود و تغییرات را نشان می­­ دهد.

 
 

محافظت ازسند

Review --> Protect --> Protect Document

محافظت ازسند با گزینه:

  • Restrict Formatting and editing محدود کردن قالب بندی و ویرایش درقاب سمت راست محدود کردن دسترسی افراد درخصوص قالب بندی و ویرایش انجام می­ شود.

درقسمت پایین آیتم­ های مربوط به اجازه دسترسی در دکمـــــــهOffice Button --> Prepare    مشاهده می­ شود.

منظورازاین گزینه محافظت ازطریق رمزگذاری (آنچه درOffice Button ) مطرح شده نیست ، بلــــکه  فقط کار را در شبکه و درسطح دسترسی افراد محدود می­ سازد.

 
 

مدیریت و مرتب سازی پنجره­ های اسناد:

View --> Window --> New Window

این گزینه ایجاد نسخه دوم از سند را دریک پنجره مجزا می­دهد به طوری­که دو سند یکسان هستند و هرتغییری روی یکی از آنها انجام شود روی دیگری هم اعمال مــــــی­ شود ، باعلامت ضربدر هم بســـــته می­ شوند.

View --> Window --> Arrange All

مرتب سازی پنجره­های باز، این گزینه سند­های بازشده را به حالت افقی مرتب می­ سازد. بزرگ کردن یکی ازپنجره­ ها این حالت را خنثی می­ کند.

View --> Window --> Split

خرد کردن پنجره ، ایجاد خط در سند ، با اجرای این گزینه اشاره گربه صورت فلش دو طرفه درآمده و نما را تبدیل به دو قسمت می­ کند ، دراین حالت اگر عمل کلیک انجام شود سند ازهمان خط دو تکه می­ شود.

بعد ازاین مرحله Split تبدیل به Remove Split می­شود که با کلیک روی آن خط جدا کننده حذف می­ شود.

این عمل با قرارگرفتن روی فلش دوطرفه درسمت راست بالای پنجره به موازات خط کش و درگ به سمت پایین و قرارگرفتن درهرکجای سند نیزانجام می ­شود و درگ به سمت بالا آنرا حذف می­ کند.

کاربرد این گزینه دراستفاده از قسمتی از سند یا خواندن از بالا می­ باشد.

View --> Window --> View Side by Side

هم زمان سازی پیمایش اسناد برای مقایسه دو سند با هم.

View --> Window --> Synchronous Scrolling

هم زمانی پیمایش اسناد در ساید بای ساید.

View --> Window --> Reset Window Position

بازگشت به حالت اولیه.

View --> Window --> Switch Windows

حرکت بین اسناد که ازنوار وظیفه درپایین پنجره (Task Bar) هم انجام می­ شود.

 
 

ماکروها:

View --> Macros --> Macros

مجموعه دستورات که با Visual Basic نوشته می­­­ شود و اجازه می­­ دهد کارهای انجام شده اعم از: قالب بندی ، کادرکشی ، رنگ آمیزی ، درج تصویر و ... درسند ، هنگام ضبط ذخیره شده و زمان استفاده فرا خوانی شود با 3 گزینه:

  1. View Macros دیدن ماکروها با میانبر Alt + F8 با 7 آیتم:
  • Macro name انتخاب ماکرو
  • Run اجرای ماکرو در سند جدید ، فراخوانی ماکرو

  • Stop into نمایش مراحل کار

  • Edit ویرایش ، رفتن به Microsoft Visual Basic

  • Create ایجاد ماکروی جدید

  • Delete حذف

  • Organizer سازماندهی ، مدیریت سبک­ ها و ماکروها از یک فایل واستفاده از آنها درحالت عادی و نرمال کار ، کارکپی و حذف هم انجام می ­شود.

  1. Record Macro ضبط ماکرو با 5 آیتم:
  • Macro name نوشتن نام ماکرو.

  • Button ضبط ماکرو به وسیله دکمه ، دراین حالت با ظاهرشدن نوار کاست زیر مکان نما کارهای انجام شده ضبط و ذخیره می شود.

  • Keyboard ضبط ماکرو به وسیله میانبرکیبوردی ، دراین حالت با تعریف یک کلید میانبر مثلا Alt + W هنگام اجرا ، ماکرو به وسیله میانبر تعریف شده فراخوانی می­­­­­ شود.

  • Store macro in --> All documents اعمال ماکروی ضبط شده بــــرای تمــــام اسناد.

  • Description نوشتن توضیحات مورد نظر.

پس از اتمام کارضبط با انتخاب گزینه Stop Recording که جایگزین گزینه Record Macro شده ضبط متوقف می­ شود.

  1. Pause Recording توقف موقت ضبط.

کاربرد ماکروها برای زمانی است که هرروز یک سری دستورات یکسان و تکراری باید در اسناد اعمال شود که می­توان با بهره گیری ازگزینه Macros ضبط و ذخیره و سپس فرا خوانی نمود.

 
 

ایجاد قالب:

Office Button --> Save as --> Word Template

ساختن قالب­ های آماده به عنوان طرح ­های اولیه و ذخیره آنها برای استفاده­ های بعدی.

مراحل کار بدین شکل است که با ایجاد یک صفحه جدید ، کادربندی و فرمت مورد نظر را اجرا نموده ، سپس با رفتن به گزینهWord Template  قالب ایجاد شده درمحل پیشنهادی که پوشه Document است ذخیره می­­­ شود.

هنگام نیازبه استفاده از این قالب با طی مسیر Office Button --> New قالب ذخیره شده اجرا می­ شود.

شایان ذکراست اگر قالب درمحلی غیر از محل پیش فرض ذخیره شود از New دردسترس نیست و باید به دنبال آن گشت.

قالب­ ها به عنوان طرح اولیه باقی می­ مانند و هرکاری که روی آنها انجام شود به عنوان یک کار مجزا ذخیره شده و لطمه ­ای به قالب نمی­ زند.

نکته: برای استفاده مجدد ازیک کار 3 مدل داریم:

  1. سبک­ ها ازتب Home

  2. ماکروها ازتب View

  3. تمپلیت­ ها از Save as

 
 

پیمایش اسناد:

Select Browse Object با کلیک روی این گزینه که با علامت دایره درضلع جنوب شرقی پنجره مشخص شده گزینه­ های زیر در دسترس قرار می­ گیرد:

  • Go to بازشدن پنجره Find and Replace

  • Find جستجو

  • Browse by Edits ویرایش

  • Heading سرتیترها

  • Graphic اشکال گرافیکی

  • Table جدول­ ها

  • Field فیلد­ها

  • Endnote ته سندی­ ها

  • Footnote پاورقی­ ها

  • Comment توضیحات

  • Section بخش بندی­ ها

  • Page صفحات

دو گزینه اول و دوم برای رفتن به ... و جستجو  و سایرگزینه ­ها برای پیمایش درقسمت ­های مختلف سند است. با انتخاب هریک از این گزینه ­ها ، پیمایش روی آن قسمت از سند انجام می­ شود.

گزینه Previous Page صفحه قبل با علامت 2 فلش رو به بالا و میانبر ctrl + page up برای پیمایش اسناد قبلی.

گزینه Next Page صفحه بعد با علامت 2 فلش رو به پایین و میانبر Ctrl + Page Down برای پیمایش اسناد بعدی.

 
 

کد مخفی:

برای تولید نوشته تصادفی ، زمانی که به متن زیاد نیاز باشد 2 کد مخفی در  2007 word دردسترس است.

  1. =rand() این کد یک تابع است که مقادیر (آرگومان) هم می­ پذیرد.
  2. =lorem() مشابه کد اول.

با نوشتن هریک ازاین 2 کد و زدنEnter  یک سری نوشته درسند درج می­ شود.

برای دادن مقادیر با نوشتن 2 عدد داخل پرانتز که اولی تعداد پاراگراف و دومی تعـــــــداد جمله راتعیین می­ کند ، نوشته درج شده به تعداد پیشنهادی خواهد بود.

مثال: =rand(1,3) نوشته شامل ی پاراگراف و 3 جمله

 =lorem (2, 4) نوشته شامل 2 پاراگراف و 4 جمله

 
 

تنظیمات Word 2007 :

Office Button --> Word Options --> Popular

تنظیمات عمومی با گزینه­های مهم:

  • Show Mini toolbar on selection نمایش نوار ابزار کوچک با انتخاب یک قسمت.

  • اضافه شدن تب به روبان ، بازکردن ایمیل.

  • Color Scheme تغییررنگ زمینه ورد با 3 گزینه:

  1. Blue آبی.

  2. Silver نقره­ ای.

  3. Black مشکی.

  • Language setting انتخاب زبان که بهتراست 2 زبان Persian و English(u.s.) انتخاب شود.

Office Button --> Word Options --> Display

تنظیمات نمایشی صفحه شامل:

  • فضاهای نمای پرینت.

  • مارک­ ها یا علائم highlight.

  • نمایش تولتیف­ ها.

  • علائم مختلفی که درسند درج می­ شود مثل: علامت تب ، پاراگراف و... که با زدن تیک درمقابل هرکدام درج می­ شود.

  • تنظیمات چاپ که مهم ترین آنها درج نقاشی­ ها و رنگ پس زمینه در چاپ است.

Office Button --> Word Options --> Proofing

نشانه­ ها با 2 گزینه مهم:

  • خطایابی املائی و گرامری.
  • تنظیمات اتوماتیک درست کردن که می­ توان با نوشتن کلمه یا جمله و یا نماد مورد نظرو دادن علائم خاص به هریک از آنها ، با زدن آن علامت خاص ، کلمه یا جمله ویا نماد را درسند درج نمود.

مثال: 2 مساوی و یک علامت بزرگتر  -->

علامت بزرگتر ، مساوی و علامت کوچک تر

Autocorrect Options شامل 5 تب:

  1. Autocorrect با علائم گوناگون که می­ توان علامت مورد نظر را دراین بخش ایجاد نمود.

  2. Math Autocorrect اتوماتیک کردن علائم ریاضی.

  3. Auto format اتومایتک کردن قالب­ های نوشتاری.

  4. Auto format As you Type اتومایتک کردن قالب­ ها برای تایپ.

  5. Smart tags نشانه­ های هوشمند.

تبدیل کردن اتوماتیک علائم و نمادها:

Insert --> Symbols --> Symbol --> More Symbols

با ورود به این بخش و انتخاب یکی از فونت­ های نمادین webding یا wingdings1,2,3 و انتخاب نماد مورد نظر مثلا نماد تلفن ، سپس رفتن به Autocorrect نماد تلفن مشاهده می ­شود ، دراین مرحله علامتی مثل ++ جلوی نماد تلفن تایپ و دکمه Add زده شود ، با بستن پنجره­ ها و قرار گرفتن درسند به محض تایپ ++ نماد تلفن درج می­ شود.

Office Button --> Word Options --> Save

تنظیمات ذخیره­ کردن با 3 گزینه­ مهم:

  • Save documents ذخیره فایل­ها با *.docx هنگام ذخیره تمام فایل­ ها با این پسوند ذخیره می­ شود و قابل تغییر است.
  • Save Auto Recover information every 10 Minutes ذخیره اتوماتیک اطلاعات هر 10 دقیقه ، یعنی درهر 10 دقیقه کارانجام شده به طوراتوماتیک ذخیره
    می­ شود ، گزینه بسیارخوبی است برای زمان­ های خاموشی برق که موجب جلوگیری از هدررفتن اطلاعات می­ شود. این زمان پیش فرض و قابل تغییراست
    .
  • Auto Recover file location مکان پیش فرض فایل ­ها که Document است ، یعنی جای اصلی فایل­ ها در داکیومنت است و هرموقع save را بزنیم در داکیومنت هستیم و البته قابل تغییر است.

Office Button --> Word Options --> Advanced

تنظیمات پیشرفته با گزینه­ های مهم:

  • کنترل + کلیک برای هایپرلینک که با غیرفعال نمودن این گزینه فقط کلیک کافی است.
  • نمایش محتوای سند.
  • تنظیمات کپی ، کات و بازنشانی کردن.
  • وابستگی اعداد به متن با انتخاب NumeralèContext که درمتن فارسی اعداد بــــــــه فارسی و درمتن لاتین اعداد به لاتین درج می­ شود.
  • تعیین پیش فرض جهت نوشته با انتخاب Right-to-left درصورتی که با متن فارســـــی کارمی­ کنیم.
  • تعداد اسناد اخیرا باز شده.
  • واحد خط کش.
  • نوار پیمایش افقی و عمودی.
  • تنظیمات چاپ.
  • پاکت­ ها و آدرس­ های پستی.

Office Button --> Word Options --> Customize

سفارشی سازی،اضافه کردن ابزارها به نوارابزاردسترسی سریع، بازشدن محاوره ­ای با گزینه­ های:

  • Choose Commands from انتخــاب یکی ازگروه­ ها مثل Popular Commands یـــا دستورات عمومی ، سپس آیتم مورد نظر ازاین گروه شامل:  New, Open, Undo, Redo, Save, Styles, Print preview, Quick Print, Font…

با انتخاب هریک ازاین­ها و فشردن دکمه Add آیتم انتخابی به قسمت مقابل اضافه می­ شود.

  • Customize Quick Access Toolbar آیتم انتخابی به این قســــــمت، یعنی نوارابـــزار دسترسی سریع دربالای سمت چپ پنجره اضافه می­ شود.
  • Reset بازگشت به حالت قبل.
  • Remove حذف آیتم اضافه شده.
  • Show Quick Access Toolbar below the Ribbon نمایش نوار ابزار دسترسی سریع در پایین روبان.
  • Keyboard Shortcuts سفارشی کردن کلید میانبر، مثلا برای Open 3 روش داریم:
  1. Ctrl + o

  2. Ctrl + F12

  3. Alt + Ctrl + F2

Office Button --> Word Options --> Add-ins

Office Button --> Word Options --> Trust Center

Office Button --> Word Options --> Resources

گزینه­ های اشیاء جانبی ، مرکزاعتبار ویندوز و مدارک و منابع درصورت اتصال به اینترنت قابل دسترسی است.

از آنچه گفته شد گزینه­ های : Popular ، Display  و Advanced مهم ترند و کارایی بیشتری دارند.

 
 
نظرات درباره این مطلب
 
 
نام
پست الکترونیک
نظر
 
CAPTCHA Image
Reload Image
 
حمید
سلام و خسته نباشید من میخام فلش کارت درست کنم طوری که تو هر صفحه a4 هشت فلش کارت باشه که تو صفحه بعدی پشت فلش کارت ها قرار بگیره-برا اینکه شماره ها موقع پرینت درست پشت هم قرار بگیره باید یکسری تنظیمات انجام بدم-مشکل و سوالم اینه آیا میشه تیبل، تکست باکس یا هر چیزی رو طوری طراحی کرد که مجبور نشم برا هر صفحا چیزایی که برا هر فلش کارت میخام تکراری طراحی کنم مثل مثلا پیج نامبر که خودش میزنه ولی من برا هر فلش کارت یه شماره میخام و اینکه صفحه بعد همون شماره ها(که مال پشت هر فلش کارته)تکرار بشه ولی جایی که خودم میخام -لطفا کمکم کنید و اگر راهی هست به ایمیلم بزنید یک دنیا ممون میشم
<<پاسخ به این نظر
11:45 30 بهمن 91
plus  2  
min   0
درسا شیری
22:24 08 اسفند 91
plus  0  
min   0
sadena
واقعاٰ لیاقتشو دارین دستتون درد نکنه که انقدر گسترده توضیح دادین. تنکس إ لات.
<<پاسخ به این نظر
09:54 01 ارديبهشت 92
plus  1  
min   1
مهناز
سلام . ممنون از سایت بسیار خوبتون. دوتا سوال داشتم ممکنه راهنمایی ام کنید؟ ممنون 1- آیا امکان داره هنگام باز شدن یک سند ورد موزیک هم پخش بشه؟ چطوری؟ 2-در قسمت ایجاد هایپرلینک دکمه ...Target Frame چیست و زیرگزینه های آون رو اگه میشه توضیح بدید که هر کدوم چیکار میکنند؟
<<پاسخ به این نظر
12:37 09 مرداد 92
plus  1  
min   0
سيد حسن حسيني
با عرض سلام خدمت دوستان بزرگوار بنده با مشکلی در ورد روبرو شدم که اگه حل بشه واقعاً ممنون دوستان میشوم من ۳۰تا صفحه در ورد دارم که جدول بندی شده ودر جداول اعدادی با مومیز تایپ شده میخواهم این جدولها رو به فضای اکسل ببرم ولی توی اکسل اعداد نباید مومیز داشته باشه کمکم کنید چگونه مومیزها رو تو ورد بردارم که اعداد به هم نریزه به عنوان مثال ۱۲۳/۴۵۶/۷۸۹ تو رو خدا کمکم کنید
<<پاسخ به این نظر
09:14 26 آبان 92
plus  0  
min   0
مطالب مرتبط